
 

 CHAPTER 3  

 

WORD PROCESSING 
Office Automation is a necessity for modern offices. The word ‘office automation’ denotes 

replacement of manual office operations by machine.  

In simple terms, office automation is the use of computer systems to execute a variety of 

office operations, such as word processing, electronic filing, accounting, and e-mail. These 

operations are the basic requirements of any office or department within an organization. 

A variety of office automation devices are used in modern offices which include FAX 

machines, copiers, computers, printers etc. 

Office automation is the backbone of organizations which makes work easier. Some of 

the basic benefits of an office automation system are: 

 It eliminates the need for a large staff. 

 It handles all the office functions which include dictation, typing, filing, 

copying, FAX, e-mails etc. 

 It reduces storage space, speeds retrieval and allows several employees to access the 

same data at the same time. 

 It handles large volume of work in a better manner with greater accuracy and speed. 

 It increases the productivity of an organization. 

 It facilitates better communication. 

 It reduces the operational cost of an organization. 

 It saves time and resources of an organization. 
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 Paperless office. 

 Smart Monitoring. 

  3.1  MICROSOFT OFFICE - AN INTRODUCTION 

The Microsoft Office suite is an essential collection of desktop applications that can assist 

user in many projects. It is a complete package includes number of application softwares 

like: Word, Excel, PowerPoint, Access and much more. Each program serves a different 

purpose and is compatible with other programs included in the package. The suite of 

programs is compatible with both the Windows and Macintosh operating system. You can 

write letters, perform numerical and logical calculations, prepare presentations, and 

maintain records etc. with the help of various tools available in Microsoft Office.  

The main components of Microsoft Office suit are- Microsoft Word, Microsoft Excel, 

Microsoft PowerPoint, Microsoft Access, Microsoft FrontPage, Microsoft Outlook and Microsoft 

Publisher. 

 Microsoft Word 

Microsoft Word is a word processing program that enable user to create, edit, save and 

print documents. 

 Microsoft Excel 

Microsoft Excel is a spreadsheet program that lets user manipulate the data by using 

number of built-in functions. 

 Microsoft PowerPoint 

Microsoft PowerPoint is a presentation program which helps to create presentations for 

business settings. 

 Microsoft Access 

Microsoft Access is a database management program that lets user to store and organize 

data in a set of tables. 

 Microsoft FrontPage 

Microsoft FrontPage is a website development tool that allows users to create and 

manage web pages. 

 Microsoft Outlook 

Microsoft Outlook is an e-mail software program that allows users to send and receive e-

mail.  
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    Microsoft Publisher 

Microsoft Publisher is used to produce professional looking publications. With the 

layouts and templates in Publisher, you can create brochures, newsletters, invitations, 

business cards and more. 

  3.2  WORD PROCESSING 

Word Processing enables the users to create and edit documents. To perform word 

processing, we need a computer, a special program called a word processor and a printer.  

A word processor enables us to create a document, store it electronically on a disk, 

display it on a screen, modify it by entering commands and characters from the keyboard, 

and print it on a printer. The most popular examples of word processors are MS-Word, 

WordPad and Notepad. 

The great advantage or benefits of word processing over using a typewriter are that we can 

make changes without retyping the entire document. If we make a typing mistake, we 

simply back up the cursor and correct our mistake. If we want to delete a paragraph, we 

simply remove it, without leaving a trace. It is equally easy to insert a word, sentence, or 

paragraph in the middle of a document. Word processors also make it easy to move sections 

of text from one place to another within a document, or between documents. When we have 

made all the changes we want, we can send the file to a printer to get a hardcopy.  

3.2.1 Word Processing Concepts 

Word processing is the act of creating, formatting, and editing documents using a 

computer program called a word processor. 

Here are some fundamental concepts or features related to word processing: 

1. Document: A document is the basic unit of work in word processing. It can include 

text, images, tables, and other elements. Documents can be letters, reports, memos, 

or any other type of written content. 

2. Word Processor: The software application used for creating, editing, and 

formatting documents. Examples include Microsoft Word, Google Docs, and 

LibreOffice Writer. 

3. Text: Text is the written content within a document. Word processing software 

allows users to input, edit, and format text, including features like font styles, sizes, 

and colors. 

4. Editing: Editing involves making changes to the content of a document. Word 
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processors provide various tools for editing, such as cut, copy, paste, find, replace, 

and spell check. 

5. Formatting: Formatting refers to the appearance of text and other elements in a 

document. This includes font styles, sizes, alignment, line spacing, indentation, and 

the use of bold, italics, or underline. 

6. Styles: Styles are sets of formatting options that can be applied consistently 

throughout a document. They help maintain a uniform look for headings, 

paragraphs, and other elements. 

7. Headers and Footers: Headers and footers are sections at the top and bottom of 

each page, respectively. They often contain page numbers, document titles, or other 

repeating information. 

8. Tables: Tables allow users to organize information in rows and columns. Word 

processors provide tools for creating, editing, and formatting tables within 

documents. 

9. Graphics and Images: Word processing software allows users to insert and 

manipulate graphics, images, and other visual elements within documents. 

10. Bullets and Numbering: Formatting options used to create lists. Bullets represent 

unordered lists, while numbering is used for ordered lists. 

11. Cut, Copy, and Paste: Operations used to move or duplicate text and other 

elements within a document or between different documents. 

12. Undo and Redo: Allow users to reverse or repeat the last action performed, 

providing a way to correct mistakes. 

13. Spell Check and Grammar Check: Word processors typically include spell check 

and grammar check features to help users identify and correct spelling and 

grammatical errors in their documents. 

14. Templates: Templates are pre-designed document formats that users can 

customize for specific purposes. They provide a starting point for creating 

documents with a consistent layout. 

15. Mail Merge: Mail merge is a concept that allows users to create personalized 

documents by merging data from a spreadsheet or database into a word processing 

document. 

16. Macros: Macros are automated scripts that can be used to perform repetitive tasks 

in a word processing document. 
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17. Search and Replace: It allow users to find specific words or phrases within a 

document and replace them with others.  

18. Page Layout: Adjusting the overall appearance of a page, including margins, 

orientation (portrait or landscape), and page size. 

19. Printing: The process of producing a hard copy of a document on paper using a 

printer. 

20. Document Export: Saving a document in different file formats, such as PDF, for 

sharing or printing while maintaining formatting. 

  3.3  STARTING MICROSOFT WORD 

To Start Microsoft Word 2010 from the Start Menu: 

1. Click on the Start button, point to All Programs then click on Microsoft Office and 

click on Microsoft Word 2010. 

2. This will launch Microsoft Word 2010 application and the first screen that you will 

see a new blank page document.  

Let us understand the various important elements of this window: 

1. File Tab: The File tab replaces the Office button from Word 2007. You can click it to 

check Backstage view, which is the place to come when you need to open or save 

files, create new documents, print a document, and do other file-related operations. 

2. Quick Access Toolbar: The Quick Access Toolbar you will find just above the File 

tab and its purpose is to provide a convenient place for the Word most frequently 

used commands. You can customize this toolbar based on your comfort. 

3. Ribbon: Ribbon contains commands organized in three components: 

(i) Tabs: Tabs appear across the top of the Ribbon and contain groups of related 

commands. Home, Insert and Page Layout are the examples of ribbon tabs. 

(ii) Groups: Groups organize related command. Each group name appears below 

the group on the Ribbon. For example: Group of commands related to fonts 

(Font group) or group of commands related to alignment (Paragraph group) 

etc. 

(iii) Commands: Commands appear within each group as mentioned above. For 

example: Bold, Italic and Underline are the commands appear under Font group 

of Home tab. 
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          Following is the basic window which you get when you start word application: 

File  tab
Ribbon

Quick  Acce s s  toolbar 
Title  bar 

Rule r H e lp 

Dialog Box Launch e r 

Status  bar Docum e nt are a 
Vie w  buttons  Z oom  control 

 

Fig. 3.1 (Micros oft W ord W indow  or Scre e n Layout) 

4. Title bar: Title bar lies at the top of the window. It shows the program and 

document titles. 

5. Rulers: Word has two rulers - a horizontal ruler and a vertical ruler. The horizontal 

ruler appears just beneath the Ribbon and is used to set margins and tab stops. The 

vertical ruler appears on the left edge of the Word window and is used to measure 

the vertical position of the elements on the page. 

6. Help: The Help Icon can be used to get word related help anytime you like. This 

provides tutorial on various subjects related to word. 

7. Zoom Control: Zoom control lets you zoom in for a closer look at your text. The 

zoom control consists of a slider that you can slide left or right to zoom in or out. + 

and - buttons you can click to increase or decrease the zoom factor. 

8. View Buttons: The group of five buttons located to the left of the Zoom control, 

near the bottom of the screen, lets you switch among Word's various document 

views. 

(i) Print Layout view: This displays pages exactly as they will appear when 

printed. 

(ii) Full Screen Reading view: This gives a full screen look of the document. 
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(iii) Web Layout view: This shows how a document appears when viewed by a 

Web browser, such as Internet Explorer. 

(iv) Outline view: Outline view divides a document into sections defined by 

headings and text. A heading represents a main idea. Text contains one or more 

paragraphs that are attached to a particular heading. 

(v) Draft view: This displays the document without top or bottom page margins, 

where page breaks appear as dotted lines. For example, headers and footers 

are not shown. 

9. Document Area: Document area is the area where you type. The flashing vertical 

bar is called the insertion point and it represents the location where text will appear 

when you type. 

10. Status Bar: This displays document information as well as the insertion point 

location. From left to right, this bar contains the total number of pages and words 

in the document, language etc. 

11. Dialog Box Launcher: This appears as very small arrow in the lower-right corner 

of many groups on the Ribbon. Clicking this button opens a dialog box or task pane 

that provides more options about the group. 

  3.4  CREATING A NEW DOCUMENT 

Word files are called Documents. When you start a new project in Word, you will need 

to create a new document, which can either be blank or from a template. 

Each time you create a new document, you have the option of choosing different types 

of templates that are already formatted and designed for specific purposes, such as a 

calendar, newsletter, sales report, or corporate slide show presentation, as shown in Figure 

3.2. 

To Create a New Document: 

1. Click the File tab. 

The Backstage View appears. 

2. Click New. 

A list of templates appears (see Figure 3.2). 

3. Double-click the template you want to use.  

Word creates a new document based on your chosen template. 
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Fig. 3.2 (Cre ating a Ne w  Docum e nt – Us ing Te m plate s ) 

OR 

4. Click on New button present under Quick Access Toolbar. 

Ne w  Button 

 

Fig. 3.3 (Cre ating a Ne w  Docum e nt – Us ing Ne w  Button) 

OR 

5. Press Ctrl + N key combination from the keyboard. 

  3.5  INSERING TEXT 

Once you have created a new word document, you can type or insert the text that you 

want to appear in your document. The insertion point (also called a cursor) is the blinking 

line that indicates where text will be inserted when you begin typing. 

To Move the Insertion point: 

1. Use your mouse to move your insertion point anywhere within the file. Move your 

mouse until the I-beam is where you want your insertion point and click. 

2. Use your keyboard's arrow keys to move your insertion point up, down, left, or 

right. These movements will move your insertion point one space or line at a time. 

This method is especially useful if you only need to move a few spaces or line back 

in a file to make a correction. 
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3. Hold the Ctrl key (Control key) and press up or down arrow keys to jump up or 

down a paragraph at a time. 

4. Press Pg Up/Pg Down to jump up/down the document one page at a time. 

3.5.1 Inserting File 

If you want to insert text from another file or document into the document that you are 

working on, then you have to perform the following 

steps: 

1. First of all, open the file or document in which 

you want to insert the text. 

2. Now, move the insertion point at that position 

where you want to insert the text. 

 

Fig. 3.5 (Ins e rt File  Dialog box) 

 

Fig. 3.4 (Ins e rting Te xt from  File ) 
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3. On the Insert tab, in the Text group, click the arrow next to Object, and then click 

Text from File. Insert File dialog box will appear. 

4. In the Insert File dialog box, locate the file that you want, and then double-click it. 

5. Now the contents of the selected file would be inserted at that point in your 

currently opened document. 

Note:  If you want to insert the header and footer also, be sure to insert the text from the 

file in a new section so that the header and footer are applied to only those pages. 

  3.6  OPENING AN EXISTING DOCUMENT 

There may be a situation when you open an existing document and edit it partially or 

completely. 

To Open an Existing Document: 

1. Click the File tab. 

The Backstage View appears. 

2. Click Open. 

An Open dialog box appears, as shown in Figure 3.6 

3. Finally locate and select a file which you want to open, and then click Open. 

Your chosen file appears, ready for editing. 

 

Fig. 3.6 (Ope n Dialog box) 
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3.6.1 Opening a recently used document 

As a shortcut, Word keeps track of your most recently opened documents and stores 

them in a list so you can find them again. If you need to open a document that you opened 

earlier, you may find it much faster by locating it through this list of recently opened files. 

To Open a Recently Used Document: 

1. Click the File tab. 

The Backstage View appears. 

2. Click Recent. 

The list of recently opened documents appears, as shown in Figure 3.7. 

3. Click over a document file that you want to open. 

Your chosen document appears. 

 

Fig. 3.7 (Ope ning a Re ce nt us e d Docum e nt) 

Note: The list of recently opened documents changes each time you open a different file. 

If you want to keep a particular filename always displayed on this list, click the Pin icon 

that appears to the right of the filename. 

  3.7   EDITING DOCUMENTS 

Editing a document refers to changing or modifying the contents of an existing file.  
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In simple terms, editing deals with: 

1. Adding additional contents into an existing document. 

2. Deleting some contents from an existing document. 

3. Modifying contents by replacing them with some other contents. 

To enter text just starts typing. The text will appear where the blinking cursor is located. 

Move the cursor by using the arrow buttons on the keyboard or positioning the mouse and 

clicking the left button. The keyboard shortcuts listed below are also helpful when moving 

through the text of a document:  

Move Action Keystroke 

Beginning of the file HOME 

End of the file END 

Top of the document Ctrl + HOME 

End of the document Ctrl + END 

3.7.1 Adding additional contents into an existing document 

To add a particular word at a particular location, you have to set the cursor at the 

desired location. This can be done either by using the keyboard arrow keys or through mouse. 

Arrows keys alternatively referred to as cursor keys are used to move the cursor on the 

screen. Mouse can also be used for specifying the location of the cursor. Simply, move the 

mouse cursor to the desired location and click there. 

Text can be inserted in a document at any point using any of the following methods:  

1. Type Text: Put your cursor where you want to add the text and start typing.  

2. Copy and Paste Text: Highlight the text you wish to copy and right click and click 

Copy, put your cursor where you want the text in the document and right click and 

click Paste.  

3. Cut and Paste Text: Highlight the text you wish to copy, right click, and click Cut, 

put your cursor where you want the text in the document, right click, and click 

Paste.  

4. Drag Text: Highlight the text you wish to move, click on it and drag it to the place 

where you want the text in the document.  

3.7.2 Deleting some contents from an existing document 

To delete some content from an existing document, it must be selected or highlighted 
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first. Select the text by dragging the mouse over the desired text while keeping the left 

mouse button depressed, or hold down the SHIFT key on the keyboard while using the 

arrow buttons to highlight the text.  

The following table contains shortcuts for selecting a portion of the text:  

Selection Technique 

Whole word Double-click within the word. 

Whole paragraph Triple-click within the paragraph. 

Several words or 

lines 

Drag the mouse over the words, or hold down SHIFT while using the 

arrow keys. 

Entire document Under Home Tab, Choose Editing  Select  Select All from the Ribbon 

OR Press Ctrl + A. 

To delete or erase text in your document, use the Backspace and Delete keys on your 

keyboard. The Backspace key erases the text to the left of the insertion point one character at 

a time, whereas the Delete key erases the text to the right of the insertion point.  

To delete a large selection of text, highlight it using any of the methods outlined above 

and press the DELETE key.  

3.7.3 Modifying contents by replacing them with some other contents 

While working on editing a document you come across a situation very frequently when 

you want to search a particular word in your document and will be willing to replace this 

word with another word at few or all the places throughout of the document. This can be 

done by using Find and Replace option in MS-Word. 

Note: The Find and Replace option is discussed in detail under section 3.11. 

  3.8  SAVING A DOCUMENT 

Once you are done with typing in your new word document, it is time to save your 

document to avoid losing work you have done on a Word document. 

Saving a file stores all your data permanently on a hard disk or other storage device.  

To Save a Document: 

1. Click the File tab and select Save As option. 
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Fig. 3.8 (File  Tab: Save  As  option) 

2. A Save As dialog box appears, as shown in Figure 3.9. 

 
 Fig. 3.9  (Save  As  Dialog box) 
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3. Select a folder where you would like to save the document, Enter file name which 

you want to give to your document and click on Save button. 

3.8.1 Saving New Changes 

There may be a situation when you open an existing document and edit it partially or 

completely, or even you would like to save the changes in between editing of the document. 

If you want to save this document with the same name then you can use either of the 

following simple options: 

(a) Press Ctrl + S keys to save the changes. 

(b) Click on the floppy icon available at the top left corner and just above the File tab.  

(c) Use the Save option available just above the Save As option under File tab. 

If your document is new and it was never saved so far, then with any of the three 

options, word would display you a dialogue box to let you select a folder, and enter 

document name as explained earlier. 

Note: 

 Choose Save As to rename a document. Be careful not to overwrite your original 

file. 

 Save periodically when you are working in an application. Losing information is 

never fun. You can quickly save by using the quick- key combination Ctrl + S. 

  3.9  CLOSING A DOCUMENT 

When you are done editing a document file, you need to close it. Closing a file simply 

removes the file from your screen but keeps your Word program running so you can edit or 

open another file. If you have not saved your file, closing a file will prompt you to save your 

changes. 

To Close a File: 

1. Click the File tab. 

The Backstage View appears. 

2. Click Close. If you have not saved your file, a dialog box appears asking whether 

you want to save your changes. 

(For a faster way to choose the Close Command, press Ctrl+F4.) 
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3. Click Save to save your changes, Don’t Save to discard any changes, or Cancel to 

keep your file open. If you click either Save or Don’t Save, MS-WORD closes your 

file. 

  3.10  FORMATTING 

Formatting in a Word document refers to the process of structuring and styling the text, 

images, and other elements within a document to enhance its visual appeal and readability. 

It includes various aspects such as font style, font size, font color, paragraph alignment, line 

spacing, margins, borders, page orientation etc. 

3.10.1 Text Formatting 

To create and design effective documents, you need to know how to format text. In 

addition to making your document more appealing, formatted text can draw the reader's 

attention to specific parts of the document and help communicate your message. 

To Change the Font: 

 Select the text you want to modify. 

 Click the drop-down arrow next to the Font box on the Home tab. The Font drop-

down menu appears. 

 

Fig. 3.10 (Font Box in H om e  Tab) 
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 Move the mouse pointer over the various fonts. A live preview of the font will 

appear in the document. 

 Select the font you want to use. The font will change in the document. 

To Format Font Size: 

1. Select the text you wish to modify. 

 

Fig. 3.11 (Font Siz e  Box in H om e  Tab) 

2. Left-click the drop-down arrow next to the font size box on the Home tab. The 

font size drop-down menu appears. 

3. Move your cursor over the various font sizes. A live preview of the font size will 

appear in the document. 

4. Left-click the font style you wish to use. The font style will change in the 

document. 

To Format Font Color: 

1. Select the text you wish to modify. 

 

Fig. 3.12 (Font Colors  Box in H om e  Tab) 
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2. Left-click the drop-down arrow next to the font color box on the Home tab. The 

font color menu appears. 

3. Move your cursor over the various font colors. A live preview of the color will 

appear in the document. 

4. Left-click the font color you wish to use. The font color will change in the 

document. 

To Use the Bold, Italic, and Underline Commands: 

1. Select the text you wish to modify. 

2. Click the Bold(B), Italic(I), or Underline(U) command in the Font group on the 

Home tab. 

 

Fig. 3.13 (Font Group: Bold, Italic and Unde rline ) 

To Change the Text Case: 

1. Select the text you wish to modify. 

2. Click the Change Case command in the Font group on the Home tab. 

3. Select one of the case options from the list. 

 

Fig. 3.14 (Ch ange  Cas e  in Font Group on H om e  Tab) 

3.10.2 Paragraph Formatting 

Paragraph formatting lets you control the appearance of individual paragraphs. For 
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example, you can change the alignment of text from left to center or the spacing between 

lines form single to double. 

Paragraph formatting is applied to an entire paragraph. All formatting for a paragraph 

is stored in the paragraph mark and carried to the next paragraph when you press the Enter 

key. 

Paragraph formatting mainly deals with- 

(i) Paragraph alignment (left, center, right and justify) 

(ii) Line and Paragraph spacing 

3.10.2.1 Paragraph Alignment 

Paragraph alignment determines how the lines in a paragraph appear in relation to the 

left and right margins. 

To Change Paragraph Alignment: 

1. Select the paragraph you wish to modify. 

2. Select one of the four alignment options from the Paragraph group on the Home 

tab. 

o Align Text Left: Aligns all the selected text to the left margin. 

o Center: Aligns text an equal distance from the left and right margins. 

o Align Text Right: Aligns all the selected text to the right margin.  

o Justify: Justified text is equal on both sides and lines up equally to the right and 

left margins. Traditionally many books, newsletters, and newspapers use full-

justification. 

 

Fig. 3.15 (Alignm e nt Options  in Paragraph  Group on H om e  Tab) 

You can also use keyboard shortcuts to change text-alignment. 
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Ctrl+L= Left Align 

Ctrl+R= Right Align 

Ctrl+E= Center 

Ctrl+J= Justify 

Below you will view examples of paragraph that are aligned using the left, center, right, 

and justified alignment buttons: 

 

 

 

3.10.2.2 Line and Paragraph Spacing 

Line space is the amount of vertical space between lines of text in a paragraph. Line 

spacing (also known as leading) is typically based on the height of the characters, but you can 
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change it to a specific value. Setting line spacing to 1.15 will increase the space by 15 

percent, and setting line spacing to 3 increases the space by 300 percent (triple spacing).  

Adjusting the line spacing will affect how easily your document can be read. You can 

increase spacing to improve readability, or reduce it to fit more text on the page. 

Note: If a line contains a large text character, graphic, or formula, Word increases the 

spacing for that line. 

To Change Line Spacing: 

1. Select the lines of text you wish to set the line space. 

2. Click the Line and Paragraph Spacing command in the Paragraph group on the 

Home tab. 

 

Fig. 3.16 (Line  and Paragraph  Spacing Option in Paragraph  Group on H om e  Tab) 

3. Place the cursor over each option to see a live preview, and then select the number of 

line spaces you want. 

OR 

4. Select Line Spacing Options at the bottom of the menu, and then select the options 

you want in the Paragraph dialog box under Spacing. 
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Fig. 3.17 (Paragraph  Dialog Box) 

Figures 3.18 and 3.19 shows Single-line spaced and Double-line spaced text. 

 

Fig. 3.18 (Single -line  s pace d Te xt) 

 

Fig. 3.19  (Double -line  s pace d Te xt) 
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Paragraph spacing is the amount of space above or below a paragraph. Instead of pressing 

Enter multiple times to increase space between paragraphs, you can set a specific amount of 

space before or after paragraphs. Extra spacing between paragraphs can make a document 

easier to read. 

To Change Paragraph Spacing: 

1. Click the Line and Paragraph Spacing command on the Home tab. 

2. Select Add Space Before Paragraph or Remove Space After Paragraph from the 

drop-down menu. 

 
Fig. 3.20 (Line  and Paragraph  Spacing Option in Paragraph  Group on H om e  Tab) 

3. From the drop-down menu, you can also select Line Spacing Options to open the 

Paragraph dialog box. From here, you can control exactly how much space there is 

before and after the paragraph. 

 
Fig. 3.21 (Paragraph  Dialog Box) 
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3.10.3 Page Formatting 

Page formatting is an important aspect of word processing, which involves setting up 

the layout and appearance of a document to enhance its readability and visual appeal. 

MS-Word offers a variety of page layout options that affect how content appears on the 

page. You can customize the page orientation, paper size, and page margins depending on how 

you want your document to appear. 

3.10.3.1 PAGE ORIENTATION 

MS-Word offers two page-orientation options: landscape and portrait. 

(i) Landscape means the page is oriented horizontally. 

(ii) Portrait means the page is oriented vertically. 

To Change Page Orientation: 
 Click the Page Layout tab and then click the Orientation command in the Page 

Setup group. 

 A drop-down menu will appear. Click either Portrait or Landscape to change the 

page orientation. 

 
Fig. 3.21(a) (Page  Layout: Orie ntation) 

 The page orientation of the document will be changed. 

3.10.3.2 PAGE SIZE 

In MS-Word, by default, the page size of a new document is 8.5 inches by 11 inches 

(21.59cm x 27.94cm). Depending on your project, you may need to adjust your document's 

page size. It's important to note that before modifying the default page size, you must check 

that which page sizes your printer supports. 

To Change the Page Size: 

 Click the Page Layout tab and then click the Size command in the Page Setup 

group. 
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 A drop-down menu will appear. The current page size is highlighted. Click the 

desired predefined page size. 

 

 The page size of the document will be changed. 

 To set a custom page size, select More Paper Sizes from the drop-down menu. 

 

 The Page Setup dialog box will appear. Set the values for Width and Height, then 

click OK. 
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Fig. 3.21(b) (Page  Se tup Dialog Box) 

3.10.3.3 PAGE MARGINS 

A margin is the space between the text and the edge of your document. In MS-Word, by 

default, a new document's margins are set to Normal, which means it has a 1-inch space 

between the text and each edge. Depending on your needs, MS-Word allows you to change 

your document's margin size. 

To Change Page Margins: 

 Click the Page Layout tab and then click the Margins command in the Page Setup 

group. 

 A drop-down menu will appear. Click the predefined margin size you want. 

 The margins of the document will be changed. 

 To set custom margins, select Custom Margins from the drop-down menu. 
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 The Page Setup dialog box will appear. Set the values for each margin, then 

click OK. 

 

Fig. 3.21(c) (Page  Se tup Dialog Box) 
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3.10.3.4 PAGE BREAK 

Page breaks allow you to control where new pages start and end in your document.  

To Insert a Page Break: 

 Place your cursor where you want the new page to begin and press Ctrl + Enter. 

Or 

 Click the Page Layout tab. 

 In the Page Setup group, click the Breaks button. 

 Click Page to insert a page break at the cursor position.  

 

Fig. 3.21(d) (Page  Bre ak s ) 

  3.11  FIND AND REPLACE 

Microsoft Word allows you to search for specific words in your document as well as 

fonts, special characters and formats. The Find and Replace tool of Microsoft Word can really 

help you in this regard. It saves your time and effort in your word processing goals. 

The Find and Replace feature allows you to search for or to replace specific text, formats, 

and special characters. There may be times when you are working on a long document, and 

realize you have been spelling a word or name incorrectly. It would take too long to locate 

each word individually. The Find and Replace feature makes it easy for you. 

For example: Consider a document you are editing that displays Microsoft Word needs to 

be updated to Microsoft Excel. Currently the document has the text, Microsoft Word, typed 

again and again throughout the document. Using Find and Replace option to replace 

Microsoft Word with Microsoft Excel will save your time and effort in your editing process. 

To Find a particular word or phrase in a document:  

1. To find and replace a word or phrase in the document, click Find or Replace on the 

Editing Group under Home Tab of the Ribbon.  
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Fig. 3.22 (Find and Re place  in th e  Editing Group of Ribbon) 

2. Find and Replace dialog box appears. 

 

Fig. 3.23 (Find and Re place  Dialog Box) 

3. Type a word, phrase or format in the Find what: box.  

4. Click Find Next to start the search.  

5. Word will jump to the first instance of that word and will highlight the word. 

6. Continue Clicking the Find Next button to find all other instances of that word.  

Using Replace:  

1. Type the word, phrase or format in the Replace With: box that will replace what is 

in the Find what: box.  

2. Click Replace.  

3. Click Replace All to replace every occurrence of the selected text with the 

replacement text.  

4. Click Find Next to bypass it and find the next.  

5. Click Cancel to quit. 

Note: You can perform a more detailed search by clicking the More button on the Find 

and Replace dialog box. 
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  3.12  TABLES 

A table is a grid of cells arranged in rows and columns. Tables allow large amounts of 

text or numbers to be presented in an organized and easy to read manner. Student roll 

books, sport statistics, address books, math formulas, menus and many other documents 

often incorporate tables to share information.  

A few important terms to know before you begin creating tables are:  

 Row - A row runs horizontal in a table and is divided by borders. 

 Column - A column runs perpendicular in a table and is divided by borders. 

 Borders - Separating lines in the table. 

 Cell - A cell is the box that is created when your rows and your columns intersect 

each other. The cell contains your data or information. 
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Fig. 3.24 (Table ) 

3.12.1 Insert a Table 

There are three methods to insert a table in Word document: 

1. Clicking the Table button creates a table with the number of columns and rows 

you select from the grid, with all the cells of equal size.  

2. You can use the Insert Table dialog box, where you can specify the number of 

rows and columns as well as their sizes.  

3. You can also create a table by drawing cells the size you want.  

When table was created, you can then enter text, numbers, and graphics into the table's 

cells, which are the boxes at the intersections of a row and a column.  

To Insert a Table (Method 1): 

 Click the Insert tab of the Ribbon. 

 In the Table group, click the Table icon. Word displays a drop-down list. 
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Fig. 3.25 (Ins e rt a Table : Drop dow n lis t) 

 Drag the intended table columns and rows from the table grid. 

For example, 5 X 5 tables. The table will 

automatically insert into the document. 

To Insert a Table (Method 2): 

 Click the Insert tab of the Ribbon. 

 In the Table group, click the Table icon. 

 From the drop-down list displayed, click the 

Insert Table command. (Fig. 3.26) 

 Insert Table dialog box appears. 

From the Insert Table dialog box displayed, in the 

Table size section, specify the Number of columns 

and Number of rows of the table. (Fig. 3.27) 

 Click OK. 

 

Fig. 3.26 (Ins e rt a Table : Ins e rt  
Table  Com m and) 
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Fig. 3.27 (Ins e rt a Table : Ins e rt Table  Dialog Box) 

To Draw a Table (Method 3): 

 Click the Insert tab of the Ribbon. 

 In the Table group, click the Table icon. Word 

displays a drop-down list. 

 Click on Draw Table from the list of options 

(Fig. 3.28). Word changes to Print Layout view 

(if you are not already in that view) and changes 

the mouse pointer so it looks like a pencil.  

 Use the mouse pointer to define the outside 

borders of your table, much as you would draw 

in a drawing program. 

 Use the pencil to draw the columns and rows 

into the table.  

 Press Esc when you are done. 

 

Fig. 3.28 (Ins e rt a Table : Draw  Table ) 

3.12.2 To Convert Existing Text to a Table 

 Select the text you wish to convert. 

 Select the Insert tab. 

 Click the Table command. 

 Select Convert Text to Table from the menu. (Fig. 3.29) 
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Fig. 3.29  (Conve rt Te xt to Table ) 

 A Convert Text to Table dialog box appears. (Fig. 3.30) 

 Choose one of the options in the Separate text at: section. This is how Word knows 

what text to put in each column. 

 

Fig. 3.30 (Conve rt Te xt to Table  Dialog Box) 

 Click OK. The text appears in a table. 

3.12.3 To Add a Row above an Existing Row 

 Place the insertion point in a row below the location you wish to add a row. 
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Fig. 3.31 (Table : Adding a Ne w  Row ) 

 Right-click the mouse. A menu appears. 

 Select Insert  Insert Rows Above. 

 

Fig. 3.32 (Table : Ins e rt Row s  above  an e xis ting row ) 

 A new row appears above the insertion point. 

3.12.4 To Add a Column 

 Place the insertion point in a column adjacent to the location you wish the new 

column to appear. 

 Right-click the mouse. A menu appears. 

 Select InsertInsert Columns to the Left or Insert Columns to the Right. A new 

column appears. 
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Fig. 3.33 (Table : Ins e rt Colum ns  to th e  Le ft or Righ t) 

3.12.5 To Delete a Row or Column 

 Select the row or column. 

 Right-click your mouse and a menu appears. 

 Select Delete Cells. 

 
Fig. 3.34 (Table : De le te  Row  or Colum n) 

 Delete Cells dialog box appears. Select Delete entire row or Delete entire column, 

then click OK. 

 

Fig. 3.35 (Table : De le te  Ce lls  Dialog box) 
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3.12.6 To Apply a Table Style 

 Click anywhere on the table. The Design tab will appear on the Ribbon. 

 Select the Design tab and locate the Table Styles. 

 Click the More drop-down arrow to see all of the table styles. 

 

Fig. 3.36 (Table : Table  Style s ) 

 Place the mouse over the various styles to see a live preview. 

 Select the desired style. The table style will appear in the document. 

3.12.7 To Add Borders to a Table 

 Select the cells you want to add a border to. 

 

Fig. 3.37 (Table : Add a Borde r) 

 From the Design tab, select the desired Line Style, Line Weight, and Pen Color. 

 

Fig. 3.38 (Table : Se le cting De s ign Style s ) 
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 Click the Borders drop-down arrow. 

 From the drop-down menu, select the desired border type. 

 

Fig. 3.39  (Table : Se le cting Borde r Type ) 

 The border will be added to the selected cells. 

 

Fig. 3.40 (Table  w ith  adde d Borde r) 

3.12.8 To Resize a Table 

 Click anywhere inside the table you want to resize. 

 

Fig. 3.41 (Table : Re s iz e  a Table ) 
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 As soon as you bring your mouse pointer inside the table, a small Cross Icon will 

appear at the top-left corner and a small Resize Icon will appear at the bottom-right 

corner of the table. (Fig. 3.41) 

 Bring the mouse pointer over the Resize Icon till it changes to a diagonal double-

sided arrow. 

 Now press the left mouse button and keep holding the button while resizing the 

table.  

 Drag the table up to make it shorter or down to make it larger. You can drag the table 

diagonally to simultaneously change both the width and the height of the table. 

3.12.9 To Merge Cells of a Table 

 Set your mouse pointer position inside the first cell that you want to merge. 

 Now press the Shift key and click the cells around the cell which you want to merge 

into the first cell. This will highlight the cells which you click and they will be ready 

to be merged. 

 

 Click the Layout tab and then click the Merge Cells button which will merge all the 

selected cells. 

 

Fig. 3.42 (Table : Me rging Ce lls  Button) 

 After merging the cells, all the content of the cells will be scrambled which you can 

fix later as you like. 
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Fig. 3.43 (Table : Re s ult afte r Me rging Ce lls ) 

3.12.10 To Delete a Table 

 Click anywhere inside the table you want to delete. 

 Select the Layout tab, and click the Delete Table option under the Delete Table 

Button to delete the complete table from the document along with its content. 

 

Fig. 3.44 (Table : De le te  Table ) 

  3.13  PROOFING 

Proofing means reading each and every word (even punctuation symbols) in a 

document slowly and carefully while looking for errors. The main purpose of proofing a 

document is to catch every single error, whether it is spelling error, grammatical error or 

typing error. Proofing helps to create error free and accurate document. 

MS-Word provides you with several proofing features that will help you produce 

professional, error-free documents. 

To Access the Proofing Options: 

 Click the File Tab. A menu will open. 

 At the bottom of the menu, click the Options button. Word Options dialog box will 

appear. 
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Fig. 3.45 (W ord Options  Dialog Box: Proofing) 

 Select Proofing. Dialog box will show you the available proofing options. 

 Select the options you want to modify. 

 Click OK. 

3.13.1 SPELLING AND GRAMMAR CHECK 

To make your document appear professional, you will want to make sure it is free from 

spelling and grammar errors. 

Microsoft Word automatically reviews your grammar and spelling as you type. Green 

wavy lines are placed underneath possible grammar mistakes and a red wavy line under 

possible spelling mistakes.  

Just because Word underlines a word doesn’t necessarily mean that the word is spelled 

wrong. It could be a proper name, a foreign word, or just a word that Word is not smart 

enough to recognize i.e. all of Word's grammar and spelling errors may not be correct, so 
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you can choose to ignore these error markings and keep typing, or you can correct the 

mistakes and/or add the corrections to Word's dictionary. 

Check Spelling As You Type 

Word puts a red wavy line under possible spelling mistakes. If you right-click on the 

suspected misspelling, Word gives you one or more suggested corrections. 

To Use Spell Check as You Type: 

 Place your I-Beam over the misspelled word and right-click. 

 A menu list displays the following options: boldfaced suggested spellings, Ignore, Add to 

Dictionary, AutoCorrect, Language or Spelling.  

 Select the boldfaced suggestion to replace the incorrectly spelled word in the 

document.  

 Select Ignore and Word ignores all future instances of this spelling in this document.  

 Select Add to Dictionary and Word adds the underlined word to the dictionary so it 

won't be flagged as an error in any other document you create.  

 Select AutoCorrect to add the correct spelling to your list of words that Word 

automatically corrects as you type.  

 Select Language to specify a word as part of another language, preventing Word from 

seeing this word as a mistake.  

 If you select spelling, the Spelling and Grammar dialog box appears.  

 

Fig. 3.46 (Spe ll Ch e ck ) 
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Check Grammar As You Type 

Word puts a green wavy line under possible grammar mistakes. 

To Work on Suspected Grammatical Mistakes: 

 Place your I-beam over the grammatical mistake and right-click.  

 A menu list displays the following options: boldfaced grammar suggestion, Ignore Once, 

Grammar, About This Sentence.  

 

Fig. 3.47 (Gram m ar Ch e ck ) 

 Select Ignore Once and Word ignore the grammatical mistake it believes to exist.  

 Select Grammar, and the Grammar dialog box appears.  

 Select About This Sentence and the Office Assistant will offer you reasons as to why 

Word believes this to be a grammatical error. 

Check Spelling and Grammar using Review Tab 

Here is the simple procedure to find out wrong spelling mistakes and fixing them: 

1. Click the Review tab and then click Spelling & Grammar button. 

2. A Spelling and Grammar dialog box will appear and will display wrong spellings 

or grammar and correct suggestions as shown below: 
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Fig. 3.48 (Spe lling and Gram m ar Dialog box) 

To Use the Spelling and Grammar Dialog box: 

You have following options to fix the spelling mistake: 

 Click Ignore Once to ignore this one instance of the grammatical error in your 

document. 

 Click Ignore Rule to ignore this grammatical error and all other grammatical errors of 

this type in the document.  

 Click Next Sentence to take you to the next grammatical error listed in your 

document.  

 Click Change to replace the error with what is in the Suggestion box.  

 Click Explain to open the Office Assistant, which will offer you reasons for this error.  

3.13.2 THESAURUS 

Are you having trouble finding the right word to use? 

Microsoft Word offers a Thesaurus feature that can help you find just the right word. 

Thesaurus is a book of words that have the same or nearly the same meaning. It provides 

a list of synonyms (different words with the same meaning) and antonyms (words with the 

opposite meaning) for the text you look up. 

To Use Thesaurus: 

 Click the word in your document that you want to look up. 
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 On the Review Tab, under Proofing group, click Thesaurus. 

 

Fig. 3.49  (Th e s aurus  in Re vie w  Tab) 

 To use one of the words in the list of results or to search for more words, do one of 

the following: 

(a) To replace your selected word with one of the words from the list, point to it, 

click the down arrow, and then click Insert. 

(b) To copy and paste a word from the list, point to it, click the down arrow, and 

then click Copy. You can then paste the word anywhere that you like. 

(c) To look up additional related words, click a word in the list of results. 

 

Fig. 3.50 (Th e s aurus : Lis t of Re s ults ) 

3.13.3 WORD COUNT 

A word count is a numerical count of how many words a document contains. It also 

counts pages, paragraphs, lines, and characters in a document. 
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When you need to know how many words, pages, characters, paragraphs, or lines are in 

a document, check the status bar of your document file. 

 

For a partial word count, select the words you want to count. The status bar shows the 

word count for that selection and for the entire document. 

 

Find the number of characters, paragraphs, and lines by clicking on the word count in the 

status bar. 

 

The Word Count dialog box looks like: 

 

Fig. 3.51 (W ord Count Dialog Box) 

  3.14  HEADER AND FOOTER 

Headers and footers appear at the top (headers) and bottom (footers) on one or more 

pages of your document. Headers and footers can display information such as titles, chapter 

names, dates, and page numbers. 

To Insert a Header or Footer: 

 Select the Insert tab.  

 Click either the Header or Footer command in the Header & Footer group. A drop-

down menu will appear. 
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 From the drop-down menu, select Blank to insert a blank header or footer, or choose 

one of the built-in options. 

 

Fig. 3.52 (H e ade r and Foote r: Drop dow n Me nu) 

 The Design tab will appear on the Ribbon, and the header or footer will appear in 

the document.  

 Type the desired information into the header or footer. 

 When you are finished, click Close Header and Footer in the Design tab, or hit the 

Esc key. 

Note: Once you closed the header or footer, it will still be visible, but it will be locked. To 

edit it again, just double-click anywhere on the header or footer, and it will become 

unlocked. 

To Insert the Date or Time into a Header or Footer: 

 Double-click anywhere on the header or footer to unlock it. The Design tab will 

appear.  
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 From the Design tab, click the Date & Time command. 

 

Fig. 3.53 (De s ign Tab: Date  &  Tim e  Com m and) 

 Select a date format in the dialog box that appears. 

 

Fig. 3.54 (Date  &  Tim e  Dialog box) 

 Place a check mark in the Update Automatically box if you would like it to always 

reflect the current date. Otherwise, it will not change when the document is opened 

at a later date.  

 Click OK. The date and time now appears in the document. 

To Add Page Numbers to an existing Header or Footer: 

 Select the Header or Footer. The Design tab will appear.  
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 Place the insertion point where you want the page number to be. You can place it 

anywhere except inside a content control field. 

 From the Design tab, select the Page Number command.  

 Click Current Position, and then select the desired style. The page number will 

appear in the document. 

 

Fig. 3.55 (H e ade r and Foote r: Adding Page  Num be r) 

To Hide the Page number on the first page: 

 Select the Header or Footer that contains the page number.  

 From the Design tab, place a check mark next to Different First Page. The header 

and footer will disappear from the first page. If you want, you can type something 

new in the header or footer, and it will only affect the first page. 



 Word Processing  3.49   

 

Fig. 3.56 (H e ade r and Foote r: H iding Page  Num be r on Firs t Page ) 

To Format Page numbers: 

 Select the Header or Footer that contains the page number. 

 From the Design tab, select the Page Number command. 

 Click Format Page Numbers.  

 

Fig. 3.57 (H e ade r and Foote r: Form at Page  Num be rs ) 

 From the dialog box, select the desired Number format. 
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Fig. 3.58 (H e ade r and Foote r: Page  Num be r Form at Dialog box) 

 Next to Start at, enter the number you want the page numbers to start with. 

 

Fig. 3.59  (H e ade r and Foote r: Start at option) 

To Edit Header and Footer: 

 Click the Insert tab, and click either Header button or Footer button whatever you 

want to edit. Assume you are going to edit Header, so when you click Header button 

it will display a list of options including Edit Header option. 
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Fig. 3.60 (H e ade r and Foote r: Edit H e ade r) 

 Just click on it and word will display editable header for you as shown in Figure 3.61. 

Editable  H e ade r Clos e  H e ade r and Foote r 

 

Fig. 3.61 (H e ade r and Foote r: Editable  H e ade r) 
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 Now you can edit your document header and once you are done, click Close Header 

and Footer to come out of header edit mode. 

Note: You can follow a similar procedure to edit footer in your document. 

  3.15  BULLETS AND NUMBERING 

Microsoft word provides bullets and numbers to put a list of items in a nice order. 

Bulleted and numbered lists help to simplify steps or items to the reader. Teachers often use 

bulleted lists to highlight important pieces of their lessons. Manuals often include numbered 

lists to assist the reader in step-by-step instruction. 

A Bullet is usually a black circle but it can be any other symbol used to highlight items in 

a list. Use bullets to list items that do not have to be in any particular order. Numbers (or 

letters) are used when information has to be in a certain order. 

To Create a List: 

 Select the text you want to format as a list. 

 Click the Bullets or Numbering drop-down arrow on the Home tab. 

 Select the bullet or numbering style you want to use, and it will appear in the 

document.  

 Position your cursor at the end of a list item, then press the Enter key to add an item 

to the list. 

 

Fig. 3.62 (Bulle ts  and Num be ring) 
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 To remove numbers or bullets from a list, select the list, then click the Bullets or 

Numbering commands. 

Multilevel lists are hierarchical lists which can be applied to paragraphs or headings. 

To Create a Multilevel List:  

 Select the text you want to format as a multilevel list.  

 Click the Multilevel List command on the Home tab. 

 

Fig. 3.63 (Multile ve l Lis t) 

 Click the bullet or numbering style you want to use. It will appear in the document. 

 Position your cursor at the end of a list item, then press the Enter key to add an item 

to the list. 

Note: Press Tab or Shift Tab to change levels (or click the Decrease Indent  and 

Increase Indent  buttons). 

  3.16  FORMAT PAINTER 

The format painter in Microsoft word is a handy feature for formatting text. It allows you 

to copy formatting that is applied to one piece of text and apply it to others.  

For example, if you have formatting a paragraph heading with a certain font face, size, 

and style and you want to format another heading the same way, you do not need to 

manually add each attribute to the new headline. Instead, use the Format Painter by 

following these steps: 

 Place the cursor within the text that contains the formatting you want to copy. 

 Click on Home Tab  Clipboard  Format Painter. Notice that your pointer now 

has a paint brush beside it. 
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Fig. 3.64 (Form at Painte r) 

 The format painter brush will then follow your cursor around, letting you know that 

it is active.  

 To apply the formatting, select the second line of text. When you release the mouse, 

the formatting is applied and the format painter tool is turned off again. 

Note:  

Double click on the format painter button to apply the same formatting to 

multiple pieces of text in the document. 

To turn off the format painter, press Esc key or click the format painter button again. 

  3.17  MACRO 

In Microsoft Word, you can automate frequently used tasks by creating and running 

macros. A macro is a series of commands and instructions that you group together as a 

single command to accomplish a task automatically. By creating a macro based on a 

repetitive task, you have the ability to perform the task in one button click or a keyboard 

shortcut. 

Typical uses for macros are: 

 To speed up your workflow. 

 To reduce the chance of making mistakes when performing the steps. 

 To simplify your tasks. 

 To speed up routine editing and formatting.  

 To combine multiple commands — for example, to insert a table with a specific size 

and borders, and with a specific number of rows and columns. 

 To automate a complex series of tasks. 
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3.17.1 Record a Macro 

 In the View tab, choose Macros  Record Macro. 

 

Fig. 3.65 (Macro: Re cord Macro) 

The Record Macro dialog box appears. 

 

Fig. 3.66 (Re cord Macro Dialog box) 

 Give the macro a name in the Macro Name: field. 

 Click the Keyboard button to assign a keyboard shortcut to the macro.  

 Type a keyboard shortcut combination and Click on Assign button and then click 

Close button. 

You are now recording a macro in Word. Everything you do is recorded, from typing 

text to choosing commands and setting options. 

To Stop Recording: 

 In the View tab, choose Macros  Stop Recording. 
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Fig. 3.67 (Macro: Stop Re cording) 

 The macro is saved. To play back the macro, press the keyboard shortcut you assigned. 

Word repeats all actions taken while the macro was being recorded, playing them 

back as though you just issued the commands or typed the text yourself. 

3.17.2 Run a Macro 

To run a macro, click the button on the Quick Access Toolbar, press the keyboard 

shortcut, or you can run the macro from the Macros list. 

To Run Macro: 

 In the View tab, choose Macros  View Macros. 

 

Fig. 3.68 (Macro: Vie w  Macros ) 

Macro Dialog box will be appeared. 

 

Fig. 3.69  (Macro Dialog Box) 
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 In the list under Macro name, click the macro you want to run. 

 Click Run. 

  3.18  CHANGE CASE 

Have you ever realized after typing a long paragraph that you accidentally left the Caps 

Lock on and all your letters are in Upper Case? 

Fortunately, you will not have to re-type the text to correct this mistake. Microsoft Word 

offers a quick solution to change the case of your text i.e. the use of Change Case option. 

To Change the Case of a Text: 

 Select the text you want to change. 

 Click Home Tab  Font  Change Case. 

 

Fig. 3.70 (Ch ange  Cas e ) 

Five options are available: 

(i) Sentence case – A sentence case is the case where first character of every sentence 

is capitalized. 

(ii) Lowercase – A lowercase is the case where every word of a sentence is in 

lowercase. 

(iii) Uppercase – An uppercase is the case where every word of a sentence is in 

uppercase. 

(iv) Capitalize Each Word: A capitalize case is the case where every first character of 

every selected word is in capital. 

(v) Toggle Case – Toggle operation will change the case of every character in reverse 

way. A capital character will become lower case and lower case character will 

become upper case. 

Choose the correct option from the list of five options as per the requirement. 
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  3.19  DROP CAP 

A drop cap (dropped capital) is a large capital letter used as a decorative element at the 

beginning of a paragraph or section. The size of a drop cap is usually two or more lines. 

To Add a Drop Cap: 

 Select the first character of a paragraph. 

 Go to INSERT  Drop Cap. 

 

Fig. 3.71 (Add a Drop Cap) 

 Select the drop cap option you want. 

(i) To create a drop cap that fits within your paragraph, select Dropped. 

 

Fig. 3.72 (Add a Drop Cap: Droppe d) 

(ii) To create a drop cap that is in the margin, outside of your paragraph, select In 

margin. 
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Fig. 3.73 (Add a Drop Cap: In m argin) 

Note: You can change the size and font of the drop cap, as well as its distance from 

the text. To do so, select Drop Cap  Drop Cap Options, and under Options, make 

your selections. 

To Remove a Drop Cap: 

 Highlight the large drop cap letter. 

 Select the first character of a paragraph. 

 Go to INSERT  Drop Cap, and select None. 

 

Fig. 3.74 (Re m ove  a Drop Cap) 

  3.20  UNDO AND REDO 

UNDO – (Ctrl + Z) 

The Undo command lets you “undo” or delete the last change made to your document.  

If you make a change or mistake that you do not want or did not mean to do, you can 

simply "undo" your action. Word remembers up to 300 actions in a document and allows 

you to undo any or all of them as long as you haven't closed the document first. 
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To undo an action, do one or more of the following: 

 Click Undo on the Quick Access Toolbar. 

Undo Typing (Ctrl +  Z )

Re do Typing (Ctrl +  Y)  

Fig. 3.75 (Undo and Re do Buttons  on Quick  Acce s s  Toolbar) 

OR 

 Press keyboard shortcut CTRL+Z. 

If you undo an action in the middle of the list, you will also undo all the actions above 

the one you select. For example, if you undo the 15th action in your list, you will also be 

undoing the 14 actions that came before the one you select. 

REDO (Repeat) – (Ctrl + Y) 

The Redo feature allows you to repeat the last action and can help to save a lot of time as 

you create your document. 

To redo an action, do one or more of the following: 

 Click Redo on the Quick Access Toolbar. 

OR 

 Press keyboard shortcut CTRL+Y. 

  3.21  INDENTS AND OUTDENTS 

In Microsoft Word, the term indent is used to describe the distance, or number of blank 

spaces used to separate a paragraph from the left or right margins. 

 

Fig. 3.76 (Paragraph  form atte d us ing Le ft and Righ t Inde nts ) 
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In many types of documents, you may want to indent only the first line of each 

paragraph. This helps to visually separate paragraphs from one another. 

Indents can also be negative. This is called an outdent, which pulls the paragraph outside 

of the left/right margin. 

 

Fig. 3.77 (Paragraph  form atte d us ing Le ft and Righ t Outde nts ) 

 It's also possible to indent every line except the first line, which is known as a hanging 

indent. 

 

Fig. 3.78 (Paragraph  form atte d us ing H anging Inde nt) 

To Use the Indent Commands: 

If you want to indent all lines in a paragraph, you can use the Indent commands on the 

Home Tab. 

 Select the text you want to indent. Make sure you are on the Home Tab. 

 Click the Increase Indent command to increase the indent. 

 Click the Decrease Indent command to decrease the indent. 

 

Fig. 3.79  (De cre as e  and Incre as e  Inde nt) 
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Note: Clicking the Increase/Decrease Indent buttons is the most convenient way of setting a 

left or right indent. Each time you click the Increase or Decrease Indent button, your text is 

moved by the default 1/2 inches. 

To Indent Using the Tab key: 

A quick way to indent is to use the Tab key. This will create a first-line indent of 1/2 

inch. 

 Place the insertion point at the very beginning of the paragraph you want to indent. 

 Press the Tab key. On the ruler, you should see the first-line indent marker move to 

the right by 1/2 inch. 

  3.22  TABS 

Tabs are paragraph formatting features used to align text in the document. When you 

press the Tab key, Word inserts a tab character and moves the insertion point to the tab 

setting, called the tab stop. You can set custom tabs or use default or preset tab settings. 

Tabs are used to create tabular listings of texts in the word documents. Tabs are set to 

distribute text equally between the left and right margins. By default, a Word document has 

built-in tab stops at half-inch intervals. 

 

Fig. 3.80 (Tabs ) 

If you don’t want to use the half-inch default tab settings, you have two choices: 

(i) Change the distance between the default tab stops. 

(ii) Create custom tabs. 

3.22.1 TYPES OF TABS 

The following table describes the most common types of custom tabs used in Microsoft 

Word: 
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Note: Custom tab settings are indicated on the horizontal ruler by tab markers. 

3.22.2 SETTING TABS 

There are two ways to set tabs: 

(1) Setting Tabs by using the Ruler 

(2) Setting Tabs by using the Tabs Dialog box 

(1) Setting Tabs by using the Ruler 

To set the Tabs by using the Ruler, follow these steps: 

(i) Click on the Tab alignment button on the left of the horizontal ruler to choose the 

type of tab. (say, left-aligned tab). 

 

Fig. 3.81 (Tab Alignm e nt button: Le ft Tab) 
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(ii) Thereafter, click at different positions on the horizontal ruler to set the tabs or for 

making different columns. 

 

Fig. 3.82 (Se tting Tabs  at diffe re nt pos itions ) 

(iii) Type some text for the first column and hit single tab key. Type text for the second 

column and hit single tab key. Repeat the same for all the columns. (Fig. 3.83) 

 

Fig. 3.83 (Se tting Te xt for Colum ns ) 

(iv) Select all the columns. 

(v) Select the type of tab by clicking the tab alignment button placed on the left of the 

horizontal ruler, till the desired tab type comes. 

(vi) Now, click at different position in any column on the horizontal ruler. You will 
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notice that the next column will move automatically to that point, where you have 

clicked the ruler. You can repeat this for all the columns. 

  

Fig. 3.84 (Se tting Tabs  in diffe re nt colum ns ) 

(vii) When you press the enter key to insert new line, hitting tab key will take you to the 

same position. 

 

Fig. 3.85 (Sam e  Tab s e tting for All Line s ) 



 3.66   Word Processing 

(ii) Setting Tabs by using the Tabs Dialog box 

You can set tabs by using the Tabs Dialog box. By using the Tabs dialog box, you get 

more precise tab positions and also can insert a specific character (leader) before the tab. 

To set the Tabs by using the Tab Dialog box, follow these steps: 

(i) On the Home Tab, in the Paragraph group, click the Paragraph dialog box launcher. 

 
Fig. 3.86 (Paragraph  Dialog box Launch e r) 

(ii) Paragraph Dialog box will be appeared. Click on Tabs. 

 
Fig. 3.87 (Paragraph  Dialog box) 
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(iii) In the Tab stop position box, enter the position (measurement) on the ruler where 

you want to set the tab stop. 

 

Fig. 3.88 (Tabs : Tab s top pos ition box) 

(iv) Under Alignment, choose Left, Center, Right, Decimal, or Bar. 

(v) Under Leader, choose 1 None, 2 dots, 3 dashes, or 4 underline to set. 

(vi) Click Set  OK. 

  3.23  WORDART 

WordArt is a gallery of text styles that you can add to your documents to create 

decorative effects, such as shadowed or mirrored (reflected) text. You can use WordArt to 

add special text effects to your document. 

For example, you can stretch a title, skew text, fit text to a preset shape, or apply a 

gradient fill. This WordArt becomes an object that you can move or position in your 

document to add decoration or emphasis. You can modify or add to the text in an existing 

WordArt object whenever you want. 

To Add WordArt: 

 On the Insert tab, in the Text group, click WordArt, and then click the WordArt 

style that you want. 

 Enter your text. 
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Fig. 3.89  (W ordArt: W ordArt Style ) 

To Remove the WordArt Style: 

 When you remove the WordArt style from your text, the text remains and changes 

to plain text. 

 Select the WordArt text that you want to remove the WordArt style from. 

 

 On the Home tab, in the Font group, click Clear All Formatting. 

 

Fig. 3.9 0 (W ordArt: Re m ove  W ordArt Style ) 

To Delete the WordArt: 

 Select the WordArt that you want to remove, and then press DELETE. 



 Word Processing  3.69   

  3.24  CLIP ART (INSERTING PICTURES AND VIDEO) 

Clip art is a collection of pictures or images that can be imported into a document. Clip 

art is typically organized into categories, such as people, objects, nature, etc., which is 

especially helpful when browsing through thousands of images.  

Pictures and videos can be inserted or copied into a document from many different 

sources, including downloaded from a clip art Web site provider, copied from a Web page, 

or inserted from a folder where you save pictures. 

To Insert Clip Art: 

 Place your insertion point in the document where you want to insert the clip art. 

 On the Insert tab, in the Illustrations group, click Clip Art. 

 

Fig. 3.9 1 (Clip Art) 

 In the Clip Art task pane, under Search for text box, type a word or phrase that 

describes the clip art that you want, or some of the file name of the clip art and Click Go. 

 

Fig. 3.9 2 (Clip Art Tas k  Pane ) 
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 In the list of results, click the clip art to insert it. 

To Insert a Picture from a file: 

 Place your insertion point where you want the image to appear. 

 On the Insert tab, in the Illustrations group, click Picture.  

 

Fig. 3.9 3 (Ins e rt Picture  from  File ) 

 The Insert Picture dialog box appears. Select the desired image file, and then click 

Insert to add it to your document. 

 

Fig. 3.9 4 (Ins e rt Picture  Dialog Box) 

  3.25  AUTOTEXT 

AutoText is commonly used text that you often use in your documents. AutoText is a 

feature in MS-Word which allows you to quickly insert predefined text, objects or pictures 

by simply typing a single keyword. Microsoft Word provides a number of built-in AutoText 

entries, and you can create your own AutoText entries as well. 
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Here are some advantages of using AutoText in Word documents: 

 Less Typing.  

 Store frequently used text. 

 AutoText can be document-type specific. 

 AutoText can be shared throughout the enterprise. 

To Add an AutoText entry to your document: 

 On the Insert Tab, under Text group, click Quick Parts, and then point to AutoText. 

 Click the entry that you want to add.  

To Create a new AutoText entry: 

In Word 2010, AutoText entries are stored as building blocks. To create a new entry, use 

the Create New Building Block dialog box. 

 In your Word document, select the text that you want to add to your gallery of 

AutoText entries. 

 On the Insert Tab, in the Text group, click Quick Parts, point to AutoText, and then 

click Save Selection to AutoText Gallery. 

 

Fig. 3.9 5 (AutoTe xt: Save  Se le ction to AutoTe xt Galle ry) 
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OR 

 Press Alt+F3. Create New Building Block Dialog Box will be displayed. (Fig. 3.96) 

 

Fig. 3.9 6 (Cre ate  Ne w  Building Block ) 

 Fill out the information in the Create New Building Block dialog box: 

(a) Name:  Type a unique name for the AutoText building block. 

(b) Gallery: Select the AutoText gallery. 

(c) Category: Select the General category, or create a new category. 

(d) Description: Type a description of the building block. 

(e) Save in: Click the name of the template in the drop-down list. For example, click 

Normal. A template must be open to be displayed in the drop-down list of 

template names. 

(f) Options: Choose one of the following: 

o Select Insert content in its own page to place the building block on a separate 

page with page breaks before and after the building block. 

o Select Insert content in its own paragraph to make the content into its own 

paragraph, even if the user's cursor is in the middle of a paragraph. 

o Select Insert content only for all other content. 

 Click OK. 

  3.26  AUTOCORRECT 

Word's AutoCorrect feature can assist you in word processing tasks. AutoCorrect can 

help you locate misspelled words and correct them as you type. AutoCorrect can also be 

customized so that commonly used words will be automatically entered without having to 

type the entire word.  
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Example:  

When typing the misspelled word, stannd, Word will automatically convert this typo to 

the correct spelling, stand. 

You can use the AutoCorrect feature to correct misprints, capitalization errors, and 

misspelled words, as well as automatically insert symbols and other pieces of text. By 

default, AutoCorrect uses a standard list of typical misspellings and symbols, but you can 

modify the entries in this list. 

To Use AutoCorrect: 

 Click File  Options  Proofing  AutoCorrect Options. 

 

Fig. 3.9 7 (AutoCorre ct Options ) 

 AutoCorrect Dialog Box will be displayed. Click on AutoCorrect tab. 

 

Fig. 3.9 8 (AutoCorre ct Dialog Box: AutoCorre ct Tab) 
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 Check or de-select any of the following options:  

o Show AutoCorrect Options buttons.  

o Correct TWo INitial CApitals.  

o Capitalize first letter of the sentences.  

o Capitalize first letter of table cells.  

o Capitalize names of days.  

o Correct accidental usage of CAPS LOCK key.  

o Replace text as you type.  

 Use the Replace: box to type a word you frequently misspell or type a shorthand 

word to represent a longer word or phrase, such as Heirrachy.  

 Use the With: box to type the correct word, Hierarchy. 

 Click Add and then click on OK. 

 Click OK. 

 

Fig. 3.9 9  (AutoCorre ct: Re place  Te xt As  You Type ) 

Note: If you type a misspelled word into AutoCorrect's With: box, AutoCorrect always 

misspells that word. 
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  3.27  MAIL MERGE 

The Mail Merge feature in Microsoft Word allows you to merge an address file with a 

form letter in order to generate multiple copies of the same letter, with one copy for each 

address in your file. This automates the task of generating the same letter for multiple recipients.  

It is a process of combining generic information (such as a form letter or mass email) 

with specific information (such as a specific recipient’s address, name, or title). 

In Word 2010, this process is completed using two components: 

1. A Main document (For example: A form letter). 

2. A Data source (A list of recipients that includes names, addresses, phone numbers, 

titles, etc.). 

This data source could be an E-mail address book, a Microsoft excel spreadsheet, a database, or 

various other files. The main document contains standard text that all final letters will 

contain, but it also contains variable placeholders, such as the “Address Book” or the 

“Greeting Line”. These generic placeholders are replaced with the specific information for 

each recipient obtained from the data source records.  

Word 2010 provides easy access to all the commands necessary for creating a mail 

merge. These commands are available in the Mailings tab on the Ribbon. You can merge a 

mailing list to letters, e-mail messages, envelopes, and labels. The following will show you 

the overall process of creating mail merge in Microsoft Word 2010.  

Step 1: Accessing Word 2010 Mail Merge commands  

 Open a blank Word 2010 document. 

 From the Mailings tab, in the Start Mail Merge group, click on Start Mail Merge 

icon and from the menu appear, select the desired options to create your mail merge. 

 

Fig. 3.100 (Start Mail Me rge ) 
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Step 2: Choosing a Document Type  

 Your options for selecting a document type include the following: 

Letters: allows you to alter one letter and sent it to multiple people (assume we 

select this option for demonstration purpose). 

E-mail Messages: allows you to personalize letters designed to be sent to 

multiple people via e-mail. For instructions on how to perform this type of 

merge, refer to Creating Mail Merge Email. 

Envelopes: allows you to print envelopes addressed to multiple people. For 

instructions on how to perform this type of merge, refer to Creating Mail Merge 

Envelopes. 

Labels: allows you to print labels addressed to multiple people. For instructions 

on how to perform this type of merge, refer to Creating Mail Merge Labels. 

Directory: allows you to gather varied but related information into a list such as 

a collection of lists regarding department directory, can includes list names, 

phone numbers, etc. 

Step 3: Choosing the Recipients  

 From the Mailings tab, in the Start Mail Merge group, click on Select Recipients 

icon and from the menu appear, select the desired options to select recipients: 

 

Fig. 3.101 (Se le ct Re cipie nts ) 

Type New List: Unless you already have a list created for mail merging, you 

have to build a new one by typing each recipient. 

Use Existing List: When you have a database list you want to use, this option 

makes the most sense. After choosing the list from the Select Data Source dialog 

box, where you can choose the file you want to use. 

Select from Outlook Contacts: Uses your existing Outlook contacts as recipients. 
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Unless your PC is on a network with the proper kind of Microsoft Server 

software installed, you can forget this option. 

Step 4: Write and Insert Fields  

 Place the insertion pointer where you want a field to appear. 

 From the Mailings tab, in the Write & Insert Fields group, click the desired options 

to add text and variable information to your document. Frequently used options 

include: 

Address Block: to specify the format of your recipients' names, whether to insert 

the company name and postal address, and the format of the postal address. 

Greeting Line: to format how the greeting line will appear (e.g., Dear Mr. Rahul,) 

and choose which format to use for unknown names (e.g., Dear Sir or Madam,). 

 Insert Merge Field: to insert fields for a variety of common options (such as the 

first or last name, phone number, or state of each recipient). 

Step 5: Previewing Your Documents  

The Mail Merge task pane presents you with an opportunity to review what the merged 

document will look like. This way, you can go back and make any last-minute changes to 

fine-tune your merge.  

 From the Mailings tab, in the Preview Results group, click the Preview Results 

icon. 

 You can browse through the documents for the other entries by clicking the Previous 

or Next button. 

Step 6: Completing the Mail Merge  

The last step to complete the merge is to accept the preview of how the merge will look 

and direct Word to perform the merge. You can print the merged documents or, prior to 

printing, you can edit individual documents.  

  3.28  TEMPLATE   

Every Microsoft Word document is based on a template. A template is not a document 

file; rather it determines the basic structure for a document that can be saved and used over 

and over again. Template contains document settings such as AutoText entries, fonts, key 

assignments, page layout, special formatting, and styles. A document created using a template 
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will have access to all of these features and a large part of your job in creating a new 

document will be done for you if your templates are well-designed. 

A template is a pre-designed document that you can use to create new documents with 

the same formatting. With a template, many of the big document design decisions such as 

margin size, font style and size, and spacing are predetermined. 

3.28.1 Create a New Document with a Template   

Templates can help you create a more professional and visually appealing document. 

Microsoft Word provides a large collection of templates. To use templates, you will need to 

know how to create a new document with a template and how to insert text into the 

template.   

To Insert a Template: 

1. Click the File tab to go to Backstage view.  

2. Select New. The New Document pane appears.  

3. Click Sample templates to choose a built-in template, or select an Office.com 

template category to download a template. 

 

Fig. 3.102 (Se le ct th e  Te m plate ) 

4. Select the desired template, and then Click Create. A new document will appear 

using the template you have selected. 
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3.28.2 Entering information into a Template 

Templates include placeholder text that is surrounded by brackets. To personalize your 

document, you will need to replace the placeholder text with your own text. 

To Insert Text into a Template: 

1. Click the text you want to replace. The text will appear highlighted, and a template 

tag will appear. 

 

2. Enter some text. It will replace the placeholder text. 

To Change Pre-filled Information: 

In some templates, your name or initials will be automatically added. This is known as 

pre-filled information. If your name or initials are incorrect, you will need to change them in 

Word Options. 

1. Click the File tab to go to Backstage view. 

2. Click the Options button. The Word Options dialog box appears. 

3. Enter the user name and/or initials in the General section, and then click OK. 

 

Fig. 3.103 (W ord Options  Dialog Box) 
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3.28.3 Creating New Template 

You can create a fresh new template based on your requirement or you can modify an 

existing template and save it for later use as a template. A Microsoft Word template file has 

an extension of .dotx. 

To Create a New Template Using an existing Template: 

(1) Click the File tab and then click the New option; this will display the Available 

Templates to be selected. Select any of the available templates and open it. 

(2) You can now modify an open template as per your requirements and once you are 

done, you can save this template with a .dotx extension which is a standard 

extension for Microsoft Word Templates. 

To Create a New Template from a New Document: 

(1) You can create a template from a new document as well. Click the File button, and 

click New option to open a new document.  

(2) Under Available Templates, double click Blank Document to create a new 

document template.  

(3) Save the template with a unique name and .dotx extension.  

(4) You can save the created template anywhere you click and whenever you like to 

use this template, just double-click over the template file and it will open a new 

template-based document for you. 

  3.29  STYLE 

A style is a set of formatting characteristics that you can apply to text, tables, and lists in 

your document to quickly change their appearance. When you apply a style, you apply a 

whole group of formats in one simple task. 

For example, instead of taking three separate steps to format your title as 16 pt, Arial, 

and center-aligned, you can achieve the same result in one step by applying the Title style. 

The following are the types of styles you can create and apply: 

 A paragraph style controls all aspects of a paragraph's appearance, such as text 

alignment, tab stops, line spacing, and borders, and can include character 

formatting.  

 A character style affects selected text within a paragraph, such as the font and size of 

text, and bold and italic formats.  
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 A table style provides a consistent look to borders, shading, alignment and fonts in 

tables.  

 A list style applies similar alignment, numbering or bullet characters, and fonts to lists.  

When you want to change the style of text, you can apply an existing style, also known 

as a built-in style. If you do not see a style with the characteristics you want, you can create a 

new style, and then apply it. 

To Select a Style: 

 Select the text you want to format. 

 In the Styles group on the Home tab, hover over each style to see a live preview in the 

document. Click the More drop-down arrow to see additional styles. 

 Select the style you want. The selected text appears formatted in the style. 

To Modify a Style: 

 Locate the style you want to change in the Styles group. 

 Right-click the style. A drop-down menu will appear. 

 Click Modify, and the Modify Style dialog box appears. 

 

Fig. 3.104 (Modify Style  Dialog box) 
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 Make the desired changes to the formatting. If you want, you can also change the 

name of the style. 

 Click OK to apply the modifications to the style. 

To Create a New Style: 

 Click the arrow in the bottom-right corner of the Styles group. This opens the Styles 

task pane. 

 

Fig. 3.105 (Style s  Tas k  Pane ) 

 Select the Save Selection as a New Quick Style…button at the bottom. A dialog box 

will appear. (Fig. 3.106) 

 

Fig. 3.106 (Cre ate  Ne w  Style  from  Form atting Dialog Box) 

 Enter a Name for the style, and set the text formatting (by clicking on Modify button) 

the way you want. 

 Click OK, and the new style will appear in the task pane. 
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  3.30  TABLE OF CONTENTS (TOC) 

A table of contents (TOC) is just like the list of chapters at the beginning of a book. It lists 

each section in the document and the page number where that section begins. A really basic 

table of contents might look like this: 

 

Fig. 3.107 (Table  of Conte nts ) 

A table of content helps in navigating through a Word document by providing associated 

page numbers and direct links to various headings available on those pages. 

Though, you can create a table of contents manually by typing the section names and 

page numbers, but it would take a lot of work. And if you ever decide to rearrange your 

sections or add more information, you will have to update everything all over again. 

However, with the right formatting, MS-Word can create and update a table of contents 

automatically. 

3.30.1 CREATING TABLE OF CONTENTS 

To Create Table of Contents: 

(1) First, go through the document and add different levels of headings with a heading 

style. 

 Type a heading. Thereafter, on the Home tab, under Styles group, select the 

Heading 1, Heading 2, or Heading 3 style. By default, any text that you apply 

these styles to will show up as an entry in the table of contents. So, you can 

decide how you want to use the three heading levels. 

For example, you could use Heading 1 for Preface, Heading 2 for Unit 1 and 

Heading 3 for Chapter 1. (Fig. 3.108) 
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Fig. 3.108 (Table  of Conte nts : Add H e adings  w ith  diffe re nt H e ading Style s ) 

(2) When you are finished, click where you want to add the table of contents. You can 

insert a table of content anywhere in the document, but the best place is always at 

the beginning of the document. So, bring your insertion point at the beginning of 

the document and then click the References tab followed by the Table of Content 

button; this will display a list of Built-In Table of Contents options. (Fig. 3.109) 

 

Fig. 3.109  (Table  of Conte nts : Built-In TOC options ) 
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(3) Select any of the displayed options by simply clicking on it. A table of content 

(TOC) will be inserted at the selected location. (Fig. 3.110) 

 

Fig. 3.110 (Table  of Conte nts : TOC ins e rte d at s e le cte d location) 

(4) Now, if you press the Ctrl key and then click over the any link available in the table 

of content, it will take you directly to the associated page. (Fig. 3.111) 

 

Fig. 3.111 (Table  of Conte nts : Link s  in TOC) 

(5) You can select number of levels of headings in your table of content. If you click on 

the Insert Table of Contents option available in the option menu (Fig. 3.112), then 

it will show you a dialog box (Fig. 3.113), where you can select the number of levels 



 3.86   Word Processing 

you want to have in your table of content. You can turn ON or turn OFF the Show 

Page Numbers option. Once done, click the OK button to apply the options. 

 

Fig. 3.112 (Table  of Conte nts : Ins e rt Table  of Conte nts  Option) 

 
Fig. 3.113 (Table  of Conte nts : TOC Dialog Box) 
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3.30.2 UPDATING TABLE OF CONTENTS 

When you work on a Word document, then number of pages and their content keep 

varying and accordingly you need to update your Table of Contents. 

To Update an Existing Table of Contents: 

 Click the References tab  Table of Contents group  Update Table button.  

 

Fig. 3.114 (Table  of Conte nts : Update  Table  Button) 

 The Update Table of Contents dialog box will be displayed with two options. 

 

Fig. 3.115 (Table  of Conte nts : Update  Table  of Conte nts  dialog box) 

 If you want to update just the page numbers then select the first option Update page 

numbers only available in the dialog box but if you want to update the entire table, 

then select the second option Update entire table and you will find your table of 

content updated with all the latest changes. 

3.30.3 DELETING TABLE OF CONTENTS 

To Delete the Table of Contents: 

 Click the References tab  Table of Contents group  Table of Contents button. It 

will display a list of Table of Contents options along with Remove Table of 

Contents option available at the bottom. 
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Fig. 3.116 (Table  of Conte nts : Re m ove  Table  of Conte nts  Option) 

 Click over the Remove Table of Contents option to delete the existing table of 

contents. 

  3.31  PRINT PREVIEW AND PRINTING A DOCUMENT   

Print Preview refers to view of the document as it will appear when you print it. 

To Preview a Document: 

 Open the document the preview of which you want to see. 

 Click the File tab followed by the Print option; this will display a preview of the 

document in the right column. You can scroll up or scroll down your document to 

walk through the document using the given Scrollbar. 

 Once you are done with your preview, you can click the Home tab to go to the actual 

content of the document. 

To print a document, your computer needs to be connected to a printer. Although print 
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is not necessary in order to use Word, but if you want to send a letter in the post or print out 

a poster, then you will need to have access to a printer. 

To Print a Document: 

 Open an existing Word document or start a new document and type your text.  

 Once you have completed your document and are ready to print, click File tab in the 

top left corner of your document.  

 

Fig. 3.117 (File  Tab) 

 Move down and click Print in the menu. This will bring up the Print dialog box. 

 

Fig. 3.118 (Print Dialog box) 

 Choose how many copies of your document you need. 
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 Depending on your printer options, you can choose other printing features such as 

whether you want to print all pages or only certain pages. You can also change the 

orientation of the print from portrait to landscape and tell your computer and printer 

whether you are printing on a certain size of paper. You will also see, on the right, a 

preview of your printed document will look like. 

 When you are satisfied with your settings, then click Print. The document will now 

start printing on your printer.  

 

Fig. 3.119  (Print Dialog box: Print copie s ) 

  3.32  CITATIONS 

Citations are references to sources that you have used in your writing. They provide a 

way for your readers to track down the original sources of your information. Citations are 

also important for academic integrity, as they show that you have done your research and 

are not plagiarizing the work of others. 

Microsoft Word has a built-in citation tool that can help you add citations to your 

documents. 

To Add Citation: 

 Click at the end of the sentence or phrase that you want to cite. 

 Click the References tab. 

 In the Citations & Bibliography group, click Insert Citation. 
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Fig. 3.120 (Re fe re nce s  tab: Citations  &  Bibliograph y  Ins e rt Citation) 

 Create Source Dialog box will appear. Select the Type of Source you want to cite. 

(for example, Book) 

 Enter the information about the source in the Create Source dialog box. 

 

Fig. 3.121 (Citations : Cre ate  Source  Dialog box) 

 Click OK. The citation will be inserted into your document. 

  3.33  REFERENCES AND FOOTNOTES 

In Microsoft Word, references and footnotes are two different ways of citing sources and 

adding additional information to your document. 

References are used to create a list of sources that you have used in your document. 

This list is typically placed at the end of the document, and it is often formatted in a specific 

style. 

To Create a Reference: 

 Click the References tab, and then click Insert Citation.  

 In the Create Source dialog box, select the Type of Source you want to create, and 

then enter the required information.  
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Fig. 3.122 (Re fe re nce s : Cre ate  Source  Dialog box) 

 Once you have created your reference, you can insert it into your text by clicking the 

Insert Citation button and selecting the reference you want to insert. 

 

Fig. 3.123 (Re fe re nce s : Se le cting th e  re fe re nce ) 

Footnotes are used to provide additional information about a specific word or phrase in 

your document. Footnotes are typically placed at the bottom of the page, and they are 

numbered consecutively. 

To Create a Footnote: 

 Place your cursor where you want the footnote to appear. 

 Click the References tab. 

 In the Footnotes group, click Insert Footnote. 
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Fig. 3.124 (Re fe re nce s  tab: Footnote s   Ins e rt Footnote ) 

 Footnote dialog box will appear. Type your footnote text there. 

 

Fig. 3.125 (Footnote  Dialog box: Footnote  Te xt) 

  3.34  SHORT CUT KEYS 

A special key combination that causes a specific command to be executed. Typically, 

shortcut keys combine the Ctrl or Alt keys with some other keys. In Word 2010, function 

keys (F1, F5 etc.) are also often used as shortcut keys. 

Below is a listing of all the major shortcut keys used in Microsoft Word: 

Shortcut key Description 

Ctrl + A Select all contents of the page. 

Ctrl + B Bold highlighted selection. 

Ctrl + C Copy selected text. 

Ctrl + D Open the font preferences window. 

Ctrl + E Aligns the line or selected text to the center of the screen. 

Ctrl + F Open Find box. 

Ctrl + G Open Go To box. 

Ctrl + H Open Replace box. 

Ctrl + I Italic highlighted selection. 

Ctrl + J Aligns the selected text or line to justify the screen. 

Ctrl + K Insert Hyperlink. 

Ctrl + L Aligns the line or selected text to the left of the screen 

Ctrl + M Indent the paragraph. 

Ctrl + N Open a new blank document. 
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Ctrl + O To open an existing file. 

Ctrl + P Open the print window. 

Ctrl + R Aligns the line or selected text to the right of the screen. 

Ctrl + S To Save a document. 

Ctrl + T Create a hanging indent. 

Ctrl + U Underline highlighted selection. 

Ctrl + V Paste. 

Ctrl + W Close a document. 

Ctrl + X Cut selected text. 

Ctrl + Y Redo the last action performed. 

Ctrl + Z Undo last action. 

Ctrl + Shift + L Quickly create a bullet point. 

Ctrl + Shift + F Change the font. 

Ctrl + ] Increase selected font +1pts. 

Ctrl + [ Decrease selected font -1pts. 

Ctrl + Del Deletes word to right of cursor. 

Ctrl + Backspace Deletes word to left of cursor. 

Ctrl + End Moves the cursor to the end of the document. 

Ctrl + Home Moves the cursor to the beginning of the document. 

Ctrl + Spacebar Reset highlighted text to the default font. 

Ctrl + 1 Single-space lines. 

Ctrl + 2 Double-space lines. 

Ctrl + 5 1.5-line spacing. 

Ctrl + F2 Display the print preview. 

F1 Open Help. 

F5 Open the find, replace, and go to window in Microsoft Word. 

F7 Spell-check and grammar check on selected text or document. 

F12 Save as. 

Shift + Insert Paste. 

Shift + Alt + D Insert the current date. 

Shift + Alt + T Insert the current time. 
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Short Answer Questions 

Q1.  W h at is  W ord Proce s s ing? Explain its  be ne fits .                               

Ans :  W ord proce s s ing e nable s  th e  us e rs  to cre ate  and e dit docum e nts . To pe rform  w ord 
proce s s ing, w e  ne e d a com pute r, a s pe cial program  calle d a w ord proce s s or and a printe r. A 
w ord proce s s or e nable s  us  to cre ate  a docum e nt, s tore  it e le ctronically on a dis k , dis play it on 
a s cre e n, m odify it by e nte ring com m ands  and ch aracte rs  from  th e  k e yboard, and print it on a 
printe r. Th e  m os t popular e xam ple s  of w ord proce s s ors  are  MS-W ord, W ordPad and 
Note pad. 

Th e  gre at advantage  or be ne fits  of w ord proce s s ing ove r us ing a type w rite r are  th at w e  can 
m ak e  ch ange s  w ith out re typing th e  e ntire  docum e nt. If w e  m ak e  a typing m is tak e , w e  s im ply 
back  up th e  curs or and corre ct our m is tak e . If w e  w ant to de le te  a paragraph , w e  s im ply 
re m ove  it, w ith out le aving a trace . It is  e q ually e as y to ins e rt a w ord, s e nte nce , or paragraph  
in th e  m iddle  of a docum e nt. W ord proce s s ors  als o m ak e  it e as y to m ove  s e ctions  of te xt 
from  one  place  to anoth e r w ith in a docum e nt, or be tw e e n docum e nts . W h e n w e  h ave  m ade  
all th e  ch ange s  w e  w ant, w e  can s e nd th e  file  to a printe r to ge t a h ardcopy. 

Q2.  W h at is  Micros oft W ord?  

Ans :  Micros oft W ord is  th e  pow e rful w ord proce s s ing application s oftw are  in th e  Micros oft Office  
Suite . It allow s  you to cre ate  a varie ty of profe s s ional-look ing docum e nts  s uch  as  le tte rs , 
broch ure s , and m ore . It e nable s  you to s tore  a docum e nt e le ctronically on a dis k , dis play it on 
a s cre e n, m odify it by e nte ring com m ands  and ch aracte rs  from  th e  k e yboard, and print it on a 
printe r.  

Q3.  W h at do you m e ant by Tabbe d Ribbon Sys te m  in W ord 2010?                     

                                Or 

 Explain Ribbon Me nu in W ord 2010.  

Ans :  In W ord 2010, m e nu bar and toolbar h ave  be e n re place d by th e  tabbe d Ribbon s ys te m . 
Ribbon is  a com bination of m e nu bar and tool bar. Th e  Ribbon is  de s igne d to h e lp you 
q uick ly find th e  com m ands  th at you ne e d to com ple te  a tas k . Com m ands  are  organiz e d in 
logical groups , w h ich  are  colle cte d toge th e r unde r tabs . 

 
(Ribbon) 
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Q4.   Dis cus s  th e  w ork ing of Form at Painte r.  

Ans :  Re fe r s e ction 3.16 

Q5.   W rite  a s h ort note  on Te m plate .     

Ans :  Eve ry Micros oft W ord docum e nt is  bas e d on a te m plate . A te m plate  is  not a docum e nt file ; 
rath e r it de te rm ine s  th e  bas ic s tructure  for a docum e nt th at can be  s ave d and us e d ove r and 
ove r again. Te m plate  contains  docum e nt s e ttings  s uch  as  AutoTe xt e ntrie s , fonts , k e y 
as s ignm e nts , page  layout, s pe cial form atting, and s tyle s . A docum e nt cre ate d us ing a 
te m plate  w ill h ave  acce s s  to all of th e s e  fe ature s  and a large  part of your job in cre ating a 
ne w  docum e nt w ill be  done  for you if your te m plate s  are  w e ll-de s igne d. 

A te m plate  is  a pre -de s igne d docum e nt th at you can us e  to cre ate  ne w  docum e nts  w ith  th e  
s am e  form atting. W ith  a te m plate , m any of th e  big docum e nt de s ign de cis ions  s uch  as  
m argin s iz e , font s tyle  and s iz e , and s pacing are  pre de te rm ine d. 

Q6.  W h at are  H e ade r and Foote r? Lis t any th re e  us e s  of h e ade r and foote r in w ord 
proce s s ing. 

                                                 Or 

 W h at is  H e ade r &  Foote r? Dis cus s  its  be ne fits .  

Ans :  H e ade rs  and foote rs  appe ar at th e  top (h e ade rs ) and bottom  (foote rs ) on one  or m ore  page s  
of your docum e nt. H e ade rs  and foote rs  can dis play inform ation s uch  as  title s , ch apte r nam e s , 
date s , and page  num be rs .  

 Us e s  of H e ade r and Foote r in W ord Proce s s ing: 

 H e ade rs  and foote rs  are  us e ful for including m ate rial th at you w ant to appe ar on e ve ry 
page  of a docum e nt s uch  as  your nam e , th e  title  of th e  docum e nt, or page  num be rs . 

 A h e ade r is  a top m argin and foote r is  th e  bottom  m argin of e ach  page  and is  h e lpful to 
s e parate  s e ctions  from  th e  m ain docum e nt. 

 Th e  pre s e nce  of both  h e ade r and foote r in th e  W ord docum e nt m ak e s  your docum e nt 
m ore  profe s s ional and e as ie r to re ad as  w e ll as  unde rs tand. 

Q7.  De fine  Inde nt. Lis t any th re e  us e s  of inde nt.  

                                           Or 

 W h at is  th e  us e  of Inde nt in MS-W ord?                                   

Ans : In Micros oft W ord, th e  te rm  inde nt is  us e d to de s cribe  th e  dis tance , or num be r of blank  
s pace s  us e d to s e parate  a paragraph  from  th e  le ft or righ t m argins . 

 In m any type s  of docum e nts , you m ay w ant to inde nt only th e  firs t line  of e ach  paragraph . 
Th is  h e lps  to vis ually s e parate  paragraph s  from  one  anoth e r. 
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 Us e s  of Inde nt: 

 An inde nt s e ts  th e  dis tance  be tw e e n th e  le ft and th e  righ t m argins . 

 It provide s  its  us e r w ith  be autiful page  form atting. 

 It can e nh ance  th e  re adability and th e  ge ne ral look  of your docum e nt.  

Q8.  W rite  a note  on form atting a w ord file .                                          

Ans : Form atting re fe rs  to th e  w ay a docum e nt is  laid out on th e  page . Th e  w ay it look s  and is  
vis ually organiz e d and it addre s s e s  th ings  lik e - font s e le ction, font s iz e  and pre s e ntation (lik e - 
bold or italics ), s pacing, m argins , alignm e nt, colum ns , inde ntation,  and lis ts . A w e ll form atting 
docum e nt is  cons is te nt,  corre ct and e as y to re ad. 

Q9 .  W h at is  th e  us e  of Auto-corre ct in MS-W ord?                             

Ans : W ord's  AutoCorre ct fe ature  can as s is t you in w ord proce s s ing tas k s . AutoCorre ct can h e lp 
you locate  m is s pe lle d w ords  and corre ct th e m  as  you type . AutoCorre ct can als o be  
cus tom iz e d s o th at com m only us e d w ords  w ill be  autom atically e nte re d w ith out h aving to type  
th e  e ntire  w ord.  

 Example:  

 W h e n typing th e  m is s pe lle d w ord, s tannd, W ord w ill autom atically conve rt th is  typo to th e  
corre ct  s pe lling, s tand. 

Q10.  W rite  a note  on ‘Find and Re place ’ in MS-W ord?                     

Ans : Re fe r s e ction 3.11 

Q11.  W h at is  th e  us e  of UNDO and REDO?                                               

Ans :  Th e  Undo fe ature  le ts  you “undo” or de le te  th e  las t ch ange  m ade  to your docum e nt. If you 
m ak e  a  ch ange  or m is tak e  th at you do not w ant or did not m e an to do, you can s im ply "undo" 
your action. Pre s s  k e yboard s h ortcut CTRL+ Z  to undo your las t action. 

 Th e  Re do fe ature  allow s  you to re pe at th e  las t action and can h e lp to s ave  a lot of tim e  as  
you cre ate  your docum e nt. Pre s s  k e yboard s h ortcut CTRL+ Y to re do your action. 

Long Answer Questions 

Q1.  W h at is  W ord proce s s ing? Dis cus s  th e  various  fe ature s  of w ord proce s s ing.  

Ans :  Re fe r s e ction 3.2 &  3.2.1 

Q2.  H ow  th e  s pe lling and gram m ar is  ch e ck e d in MS-W ord?                

Ans :  Re fe r s e ction 3.13.1 

Q3.  W h at is  Paragraph  Form atting? W rite  th e  s te ps  to form at a paragraph . 

Ans :  Re fe r s e ction 3.10.2 

Q4.  W h at is  Macro? H ow  can you cre ate  a m acro in MS-W ord? Explain w ith  th e  h e lp of 
s uitable  e xam ple . 

Ans :  Re fe r s e ction 3.17, 3.17.1 &  3.17.2 

Q5.  Explain th e  proce dure  to ins e rt H e ade rs  and Foote rs  in MS-W ord. Als o de s cribe  th e  
purpos e  of us ing h e ade rs  and foote rs  along w ith  various  s e ttings  for h e ade rs  and 
foote rs . 

Ans :  Re fe r s e ction 3.14  
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Q6.  W h at is  Mail Me rge ? Dis cus s  th e  proce s s  of m ail m e rge .           

                                   Or 

 Explain w h at is  m ail m e rge  and h ow  you can m ail m e rge  a docum e nt. 

Ans :  Re fe r s e ction 3.27 

Q7.  H ow  Inde nts  and Outde nts  h e lp to s e t m argins ? 

Ans :   Re fe r s e ction 3.21  

Q8.  W h at are  th e  s te ps  to ope n and s ave  a docum e nt in MS-W ORD?  

Ans :  Re fe r s e ction 3.6 &  3.8 

Q9 .  W h at are  Te m plate s ? H ow  to cre ate  a Ne w  Docum e nt w ith  a Te m plate ? 

Ans :   Re fe r s e ction 3.28 &  3.28.1  

 



 

 

 

 

 

 

 

 

 

   


