
 

 CHAPTER 4  

 

PRESENTATIONS           

 4.1  PRESENTATION – AN INTRODUCTION 

A presentation is a good way to convey pieces of information, usually in the form of an 

outline, to a large audience. Presentations are usually demonstrations, introductions, 

lectures or speeches intended to inform, inspire, motivate or present a new idea/product. 

Generally, computerized presentations are appealing to users because these are easy to 

create, edit and generally small enough to fit onto a CD or a USB Drive. 

Presentations consist of a number of individual pages called "slides". Slides may contain 

text, graphics, movies, and other objects, which may be arranged freely. So, a presentation is a 

combination of slides, handouts, notes, and outlines all in one file. You can add text, graphics, photos, 

clip art, sound and video to your slides. 

A presentation is any kind of interaction between a speaker and audience, but it usually 

involves one or more of the following visual aids: LCD projectors, computer-based slides, 

handouts, and speaker notes. 

The presentation can be printed or even displayed live on a computer. For larger 

audiences the computer display is often projected using a video projector.  

 4.2  MICROSOFT POWERPOINT 

Microsoft PowerPoint (MS PowerPoint), usually just called PowerPoint, is a closed source 

commercial presentation program developed by Microsoft. It is part of the Microsoft office 

suite, and runs on Microsoft Windows operating system. 
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In the Microsoft office suite, PowerPoint is the presentation graphics software used to 

design dynamic and easy to use presentation. Today, PowerPoint presentations in many 

forms, styles and custom layouts are used by working professionals, academics, students, 

medical practitioners and others to display data and information in a visual manner. 

Microsoft PowerPoint is a professional presentation program that allows the user to 

create "presentation slides" that can be displayed on the computer screen or through a 

projector that is plugged in to the computer. 

As a part of the Microsoft Office Suite, PowerPoint has become the world's most widely 

used presentation program used for making visual aids for presentations. The primary users 

of this software are sales and business staff, teachers, and trainers. This software is relatively 

easy to use and is designed to provide a novice user with a professional presentation tool at 

a minimal cost. 

There are three main functions within PowerPoint presentation software: creation, 

editing, and presentation. The functionality provided in this tool interacts seamlessly with 

all other Microsoft Office applications. This gives the user the ability to copy and paste text 

and images from other documents and quickly incorporates them into a presentation.  

Microsoft release PowerPoint 2010 (included in Office 2010) on June 15, 2010. It has been 

redesigned with a much more features, user-friendly and intuitive layout than its 

predecessors. PowerPoint 2010 provides a variety of professionally designed templates, 

themes, and style galleries to help you create great-looking presentations. 

In PowerPoint 2010, how a window displays depends on the size of the window, the size 

of your monitor, and the resolution to which your monitor is set. Resolution determines 

how much information your computer monitor can display. If you use a low resolution, less 

information fits on your screen, but the size of your text and images are larger. If you use a 

high resolution, more information fits on your screen, but the size of the text and images are 

smaller. 

4.2.1 Features of PowerPoint 

Microsoft PowerPoint 2010 enables you to quickly create high-impact, dynamic 

presentations. Some of the important features of PowerPoint 2010 are: 

 Intuitive User interface: PowerPoint 2010 has a new, intuitive user interface called 

the Ribbon that helps you create better presentations much more quickly than you 

could in earlier versions of PowerPoint. 

 Create Dynamic presentations: PowerPoint 2010 quickly create dynamic and great-
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looking presentations using the redesigned user interface and new graphics 

capabilities. 

 Video Capabilities: One of the attractive features of Microsoft PowerPoint is that it 

allows you to use video in your presentations. With this software, you can embed a 

video clip into one of your slides and use it during the slide show. When you embed 

the video, you can also perform a number of editing functions which will allow you 

to alter the video to your needs for the presentation. For example, you can trim the 

videos, bookmark specific scenes, and add fades and more. 

 Live Preview: PowerPoint 2010 takes advantage of the live preview feature to review 

your formatting choices before you apply them. 

 Apply a consistent look and feel in one click: PowerPoint 2010 themes help you 

change the look and feel of your entire presentation with just one click. Changing the 

theme of your presentation not only changes the background color but the color of a 

diagram, table, chart, or font, and even the style of any bullet points within a 

presentation. 

 Sharing: Another feature of Microsoft PowerPoint 2010 is the ability to share 

presentations with other individuals in different locations. For example, you can 

create a video of your slideshow and then send the video to other individuals. 

 Special Effects: When creating a presentation, one of your jobs as a presenter is to 

keep the attention of your audience. If you create a plain presentation without any 

flair, your subjects may not pay attention for long. With Microsoft PowerPoint 2010, 

you can use a number of special effects to enhance the quality of your presentation. 

For instance, you can use animations and transition effects when changing slides. 

 Dramatically modify shapes, text, and graphics with new tools and effects: You 

can now manipulate and work with your text, tables, charts, and other presentation 

elements in much richer ways than ever before. 

 Reduce your document sizes and improve damaged file recovery at the same time: 

The new, compressed Microsoft PowerPoint XML Format offers a dramatic 

reduction in file size, while offering an improvement in data recovery for damaged 

files. 

 Help protect the private information in your documents: Detect and remove 

unwanted comments, hidden text, or personally identifiable information using the 

Document Inspector, preparing your presentation to be shared with others. 
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 Support other File formats: PowerPoint 2010 enable support for other file formats, 

such as PDF (Portable Document Format) and XPS (XML Paper specification). 

 Themes and Quick Styles: PowerPoint 2010 comes with new themes, layouts and 

Quick Styles that offer you a wide range of options when you are formatting your 

presentations. 

 4.3   STARTING MICROSOFT POWERPOINT 

 To Start PowerPoint 2010 from the Start Menu: 

File  Tab  H om e  
R ib b on

Title  Bar S lid e  Are a  H e lp

S lide  Tab  Note s  S e ction 

Q u ick  Acce s s  Toolbar S lide  Vie w s Z oom  options  

Fig. 4.1 (Micros oft Pow e rPoint W indow  or Scre e n Layout) 

 Click on the Start button, point to All Programs then Microsoft Office and click on 

Microsoft PowerPoint 2010. 

 The first screen that you will see a new blank presentation begins automatically with 

one slide. 

4.3.1 Parts of PowerPoint Window 

Let us discuss the various important parts of the PowerPoint window: 

 File Tab: The File tab replaces the Office button from PowerPoint 2007. You can click 
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it to check Backstage view, which is the place to come when you need to open or save 

files, create new presentations, print a presentation, and do other file-related 

operations. 

 Quick Access Toolbar: The Quick Access Toolbar you will find just above the File tab 

and its purpose is to provide a convenient place for the PowerPoint most frequently 

used commands. You can customize this toolbar based on your comfort. 

 Ribbon: Ribbon contains commands organized in three components: 

(i) Tabs: Tabs appear across the top of the Ribbon and contain groups of related 

commands. Home, Insert and Page Layout are the examples of ribbon tabs. 

(ii) Groups: Groups organize related command. Each group name appears below 

the group on the Ribbon. For example: Group of commands related to fonts 

(Font group) or group of commands related to alignment (Paragraph group) etc. 

(iii) Commands: Commands appear within each group as mentioned above. For 

example: Bold, Italic and Underline are the commands appear under Font group of 

Home tab. 

 Title Bar: This is the top section of the window. It shows the name of the file 

followed by the name of the program which in this case is Microsoft PowerPoint. 

 Slide Area: This is the area where the actual slide is created and edited. You can add, 

edit and delete text, images, shapes and multimedia in this section. 

 Help: The Help Icon can be used to get PowerPoint related help anytime you need. 

Clicking on the "?" opens the PowerPoint Help window where you have a list of 

common topics to browse from. You can also search for specific topics from the 

search bar at the top. 

 Zoom Options: Zoom control lets you zoom in for a closer look at your text. The 

zoom control consists of a slider that you can slide left or right to zoom in or out, - 

and + buttons you can click to increase or decrease the zoom factor. The maximum 

zoom supported by PowerPoint is 400% and the 100% is indicated by the mark in the 

middle. 

 Slide Views: The group of four buttons located to the left of the Zoom control, near 

the bottom of the screen, lets you switch between PowerPoint views. 

 Normal Layout view: This displays page in normal view with the slide on the 

right and a list of thumbnails to the left. This view allows you to edit individual 

slides and also rearrange them. 
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 Slide Sorter view: This displays all the slides as a matrix. This view only allows 

you to rearrange the slides but not edit contents of each slide. 

 Reading View: This view is like a slide show with access to the Windows task 

bar in case you need to switch windows. However, like the slide show you 

cannot edit anything in this view and clicking will progress the presentation to 

the next slide. 

 Notes Section: This section allows you to add notes for the presentation. These notes 

will not be displayed on the screen during the presentation; these are just quick 

reference for the presenter. 

 Slide Tab: This section is available only in the Normal view. It displays all the slides 

in sequence. You can add, delete and reorder slides from this section. 

 4.4   CREATING NEW PRESENTATION 

PowerPoint files are called presentations. When you start a new project in PowerPoint, 

you will need to create a new presentation. 

A PowerPoint presentation consists of one or more slides where each slide can display 

text and graphics. Creating a presentation means adding slides and typing text and pasting 

graphics on each slide.  

A Slide layout contains placeholders, such as text, chart, table, or graphic, where you can 

enter text or insert elements. When you create a new slide, you can apply a standard layout or 

a custom layout of your own design. You can also apply a layout to an existing slide at any 

time.  

PowerPoint offers different ways to create a presentation: 

(i) Creating a Blank Presentation 

(ii) Creating a Presentation Using Design Template 

4.4.1 CREATING A BLANK PRESENTATION 

When you first start PowerPoint, the program loads a blank presentation that you can 

modify later on. 

The Blank presentation option is one of the more commonly used methods. It offers 

several blank slides with layouts for text and graphics. 

To Create a New Blank Presentation:  

1. In PowerPoint, click the File tab. 

The Backstage View appears. 
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2. Click New. 

PowerPoint displays different templates you can choose. 

3. Click Blank Presentation and then click Create. 

 PowerPoint displays a blank slide with a title and subtitle box, as shown in Figure 

4.2. 

 

Fig. 4.2 (Cre ating a Ne w  Blank  Pre s e ntation) 

To Enter Title and Subtitle:  

 Click on "Click to add title" section of the slide and enter the slide title. 

 Click on "Click to add subtitle" section of the slide and enter the desired text. 

4.4.2 CREATING A PRESENTATION USING DESIGN TEMPLATE 

A Power Point template is a pattern or blueprint of a slide or group of slides. Templates 

can contain layouts, colors, fonts, effects, background styles, and even content. Power Point 

offers a variety of design templates to make it easy to create an attractive presentation. 
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These templates come in a variety of colors and styles. You can apply a design to existing 

slides or begin a new presentation with a template. 

To Create a New Presentation using Design Template: 

1. In PowerPoint, click the File tab, and then click New. 

2. Under Available Templates and Themes, do one of the following: 

 

Fig. 4.3 (Cre ating a Ne w  Pre s e ntation us ing De s ign Te m plate s ) 

 To reuse a template that you have recently used, click Recent Templates. 

 To use a template that you installed to your local drive previously, click My 

Templates, click the template that you want, and then click OK. 

 Under Office.com Templates, click a template category, select a template, and 

then click Download to download the template to your local drive. 

 When you find the template that you want, click it to see the details, and then 

click Create. 
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 4.5  SLIDES 

In PowerPoint, a slide is a single page of a presentation. Slides can contain text, images, 

videos, and other multimedia content. They are used to convey information to an audience 

in a clear and concise way. 

Slides are typically organized into a sequence that tells a story or presents an argument. 

Each slide should have a clear purpose and should be designed to support the overall 

message of the presentation. 

Here are some of the key elements of a PowerPoint slide: 

 Title: The title should be concise and informative, and it should give the audience a 

good idea of what the slide is about. 

 Text: The text should be easy to read and should be limited to key points. Use bullet 

points or numbered lists to make the information scannable. 

 Images: Images can be used to break up text and make your presentation more 

visually appealing. Choose images that are relevant to your topic and that are of 

high quality. 

 Videos: Videos can be used to add interest and engagement to your presentation. 

Make sure that your videos are short, relevant to your topic, and of good quality. 

 Other multimedia content: Other types of multimedia content, such as audio 

files, charts, and tables, can also be used in PowerPoint presentations. 

When creating your slides, be sure to consider the following: 

 Audience: Who are you presenting to? What is their level of understanding of the 

topic? 

 Purpose: What do you want to achieve with your presentation? Are you trying to 

inform, persuade, or instruct? 

 Message: What is the key message that you want to convey to your audience? 

4.5.1 WORKING WITH SLIDES 

(i) To Insert a New Slide Using the Keyboard:  

 Press Ctrl + M  

(ii) To Insert a New Slide Using the Mouse:  

 On the Home tab, in the Slides group, click the upper portion of the New Slide 

button. This will add a new slide with bullet point in it. 

(iii) To Insert a New Slide with different layouts:  

 On the Home tab, in the Slides group, click the lower portion of the New Slide 

button. This will display several layouts: 
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Fig. 4.4 (Se ve ral Slide  Layouts ) 

 Click on the intended layout will insert the slide to your presentation. 

(iv) To Change the Layout of an Existing Slide: 

 Select the slide you wish to change. 

 Click the Layout command in the Slides group on the Home tab. A menu 

appears with different options.  

 
Fig. 4.5 (Ch anging th e  Layout of Exis ting Slide ) 

 Click an option to select it. The slide will change in the presentation. 
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(v) To Copy and Paste a Slide: 

 On the Slides tab in the left pane, select the slide you want to copy. 

 Click the Copy command on the Home tab. You can also right-click your 

selection and choose Copy.  

 
Fig. 4.6 (Copying a Slide ) 

 In the left pane, click just below a slide or between two slides - to choose the 

location where you want the copy to appear. A horizontal insertion point will 

mark the location.  

 

Fig. 4.7 (Copying a Slide : Ins e rtion Point) 
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 Click the Paste command on the Home tab. The copied slide will appear. 

 
Fig. 4.8 (Pas te  a Slide ) 

(vi) To Delete a Slide: 

 Select the slide you wish to delete. 

 Press the Delete or Backspace key on your keyboard. 

(vii) To Move a Slide: 

 Select the slide you want to move. 

 Click, hold, and drag your mouse to a new location. A horizontal insertion 

point will mark the location.  

 Release the mouse button. The slide will appear in the new location. 

(viii) To Duplicate a Slide: 

 Select the slide you want to duplicate.  

 On the Home tab, in the Slides group, click the lower portion of the New Slide 

button. 

 Choose Duplicate Selected Slides from the drop-down menu. 

 
Fig. 4.9  (Duplicate  a Slide ) 

 A copy of the selected slide appears underneath the original. 
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 4.6  INSERTING TEXT  

PowerPoint allows users to add text to the slide in a well-defined manner to ensure the 

content is well distributed and easy to read. The procedure to add the text in a PowerPoint 

slide is always the same - just click in the text box and start typing. The text will follow the 

default formatting set for the text box, although this formatting can be changed later as 

required. 

To add text to your slide, you can either use the placeholders provided when you choose a 

layout or create a text box on a blank slide. 

Adding Text to a Placeholder 

If you have selected a layout for your slide, you will see boxes that contain dummy text 

which read something like "Click to Add Title" or "Click to Add Text". When you click in 

the box, the dummy text will disappear, the cursor will become a blinking line ( | ), and you 

can begin to type your text. These boxes or containers are called “Placeholders”. 

Some of the commonly found placeholders are: 

 Title Box 

This is typically found on slides with title layout and in all the slides that have a title box 

in them. This box is indicated by "Click to add title". 

 Subtitle Box 

This is found only in slides with Title layout. This is indicated by "Click to add subtitle". 

 

Fig. 4.10 (Title  and Subtitle  Box) 
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 Content Box 

This is found in most of the slides that have a placeholder for adding content. This is 

indicated by "Click to add text". As you can see, this box allows you to add text as well 

as non-text content. To add text to such a box, click anywhere on the box, except on one 

of the content icons in the center and start typing. 

 

Fig. 4.11 (Conte nt Box) 

 Text Only Box 

This is not a default content box available in PowerPoint, but you can create it using 

Slide Master, if required. This is also indicated by "Click to add text".  

 

Fig. 4.12 (Te xt Only Box) 

To Create a Text Box: 

 To create a text box in a blank slide, go to the Insert tab on the Ribbon and click on 

the Text Box button. 

 Your mouse pointer will change to an insertion point. Left click and drag your cursor 

across the screen to choose the size and location of your text box. 
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Fig. 4.13 (Ins e rting a Te xt Box) 

To Resize a Text Box: 

 If you wish to resize your text box after it is created, hover your mouse over the 

circles or squares around the border of the box. The circles will resize both the width 

and the height of the box, the squares on the top and bottom will resize the box 

vertically, and the squares on the sides will resize it horizontally. 

 When your cursor changes shape, left click and drag your mouse. The circles in the 

corners will adjust both height and width while the squares to the sides will adjust 

one or the other.  

 To rotate the text box, left click on the green circle above the box and drag your 

mouse. 

 To simply move the box, click on the border and drag your mouse.  

Note: If you want to move the box in a straight line, hold down the Shift key before 

clicking and dragging the mouse. 

To Delete a Text Box: 

To delete a text box, click on the border of the box. Once the border is highlighted, press 

the [Delete] key on your keyboard. 

Note: If you can't see the border of the box, first click on the text. This will make the 

border visible. 

4.6.1 Font 

 

Fig. 4.14 (Font Com m and) 
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The font command in Microsoft PowerPoint presentations allows you to format font in a 

presentation. PowerPoint offers a wide range of in-built fonts to choose from. Depending on 

the purpose of the presentation, you may want to choose a more casual font or a formal one. 

In PowerPoint 2010, the default font for text boxes and shapes is Calibri with font size of 

18 points. 

To Change Font Style: 

 Click the Home Tab  Font Group  Font command. 

 Select the font from the list (as shown in Fig. 4.15) that you want to use for the 

presentation. 

 

Fig. 4.15 (Font Lis t) 

To Change Font Size: 

 Select the text the font-size of which you want to change. 

 Click the Home Tab  Font Group  Font Size command. 

 From the Font Size dropdown, select the size you want to use for your text. 
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Fig. 4.16 (Font Siz e ) 

 4.7  ADDING GRAPHICS  

Graphics such as drawings, pictures, clip art or graphs are frequently used in 

PowerPoint presentation. 

4.7.1 INSERTING PICTURES / IMAGES 

PowerPoint 2010 offers several options to add pictures or images into your presentation. 

To Insert a Picture: 

 

Fig. 4.17 (Ins e rt Picture  Dialog Box) 
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 Click the Insert Tab  Images Group  Picture Button. 

 Insert Picture Dialog box appears. 

 Browse to the picture from your files. 

 Click the name of the picture. 

 Click Insert. 

 To move the graphic, click it and drag it to where you want it. 

4.7.2 Inserting Clip Art 

The use of Clip Art in PowerPoint allows you to insert readymade images quickly and 

easily into your presentations. 

To Insert Clip Art: 

 Click the Insert Tab  Images Group  Clip Art Button. 

 Search Clip Art Dialog box appears. 

 

Fig. 4.18 (Se arch  Clip Art Dialog box) 
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 Search for the clip art using the Search Clip Art dialog box. 

 Click the clip art. 

 To move the graphic, click it and drag it to where you want it. 

4.7.3 Inserting a Shape 

PowerPoint 2010 includes a basic set of tools for drawing shapes and lines onto a slide. 

Using the drawing tools, you can add lines, arrows, boxes and circles to help make your 

presentation unique and artistic.  

To Insert Shapes: 

 Click the Insert Tab  Illustrations Group  Shapes Button. 

 Click the shape you choose. 

 

Fig. 4.19  (Add Sh ape s ) 
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 Click the Slide. 

 Drag the cursor to expand the shape. 

4.7.4 Inserting SmartArt 

SmartArt is a feature in PowerPoint 2010 that allows you to choose from a variety of 

graphics, including flow charts, lists, cycles, and processes. 

To Add SmartArt: 

 Click the Insert Tab  Illustrations Group  SmartArt Button. 

 Choose a SmartArt Graphic dialog box appears. 

 

Fig. 4.20 (Ch oos e  a Sm artArt Graph ic Dialog box) 

 Click the SmartArt you want to choose. 

 Click the OK. 

 Drag it to the desired location in the slide. 

4.7.5 Inserting a Photo Album 

The Photo Album feature allows you to easily create a photo album to share pictures.  

To Create a Photo Album: 

 Click the Insert Tab  Images Group  Photo Album Button. 

 Choose New Photo Album option from the drop-down list. 

 Photo Album dialog box appears. 
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Fig. 4.21 (Ph oto Album  Dialog box) 

 Click File/Disk to add pictures to the photo album. 

 Move the pictures up and down in the order of the album by clicking the up/down 

arrows. 

 4.8  INSERTING MULTIMEDIA  

Adding multimedia such as audio and video to your presentation can be a great way to 

catch audience's attention. 

PowerPoint 2010 provides some videos and sound clips that are free to use in the Clip 

Manager. You can also use clips from other sources, such as the Web, a CD of sound effects, 

or sounds you create yourself.  

4.8.1 Inserting Sounds 

PowerPoint allows you to add sound to your presentation, which opens up many 

possibilities. Perhaps you want to add background music to one slide, a sound effect to 

another and some narration or commentary to a few slides. You can either add an audio 

file from your computer or browse PowerPoint's collection of clip art audio. 

(1) To Insert Audio from a file on your computer: 

 From the Insert tab, in the Media group, click the Audio drop-down arrow and 

select Audio from File.  
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Fig. 4.22 (Ins e rt Audio from  a File ) 

 Locate and select the desired audio file, then click Insert.  

 

Fig. 4.23 (Ins e rt Audio from  a File : Locate  and Se le ct Audio file ) 

 The audio file will be added to the slide. 

(2) To Insert Clip Art Audio: 

 From the Insert tab, in the Media group, click the Audio drop-down arrow and 

select Clip Art Audio.  

 

Fig. 4.24 (Ins e rt Clip Art Audio) 
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 The Clip Art pane will appear on the right. Enter keywords in the Search for: field, 

then click Go. 

 

Fig. 4.25 (Ins e rt Clip Art Audio: Se arch  for Audio) 

 The results will appear in the Clip Art pane. To preview an audio file, right-click 

the file and select Preview/Properties. 

 

Fig. 4.26 (Ins e rt Clip Art Audio: Se arch  for Audio) 

 A dialog box will appear, and the audio file will start playing automatically (it may 

take a few seconds to load). To play it again, press the Play button.  
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Fig. 4.27 (Ins e rt Clip Art Audio: Audio Play) 

 When you are finished previewing the file, click Close. 

 Once you have found the audio file you want to use, click it to insert it into the slide. 

(3) To Record Audio: 

 From the Insert tab, in the Media group, click the Audio drop-down arrow and 

select Record Audio. 

 

Fig. 4.28 (Re cord Audio) 
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 Type a name for the audio recording if you want. 

 

Fig. 4.29  (Re cord Audio: Se t th e  Nam e  for Re cording) 

 Click the Red Record button to start recording. 

 

Fig. 4.30 (Re cord Audio: Click  Re cord Button to Start Re cording) 

 When you are finished recording, click the Stop button. 

 

Fig. 4.31 (Re cord Audio: Click  Stop Button to Stop Re cording) 

 To preview your recording, click the Play button. 

 

Fig. 4.32 (Re cord Audio: Click  Play Button to Pre vie w  Re cording) 

 When you are done, click OK. The audio file will be inserted into the slide. 
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4.8.2 Inserting Videos 

Adding videos to a PowerPoint presentation is very similar to adding sound. 

PowerPoint 2010 provides some videos and sound clips that are free to use in the Clip 

Manager. You can also use video clips from other sources, such as the Web, a CD of video 

effects, or videos you create yourself. 

(1) To Insert Video from a file on your computer: 

 From the Insert tab, in the Media group, click the Video drop-down arrow and 

select Video from File.  

 

Fig. 4.33 (Ins e rt Vide o from  a file ) 

 Locate and select the desired video file, then click Insert. 

 

Fig. 4.34 (Ins e rt Vide o from  a file : Locate  and Se le ct th e  Vide o) 

 The video will be added to the slide. 
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(2) To Embed Video from Web Site: 

Some websites, like YouTube- allow you to embed videos into your slides. An embedded 

video will still be hosted on its original website, meaning the video itself won't be added to 

your file. Embedding can be a convenient way to reduce the file size of your presentation, 

but you will also need to be connected to the Internet for the video to play. 

 From the Insert tab, in the Media group, click the Video drop-down arrow and 

select Video from Web Site.  

 

Fig. 4.35 (Em be d Vide o from  W e bs ite ) 

 Insert Video From Web Site dialog box appears. To insert a link to a video you have 

uploaded to a website, copy the embedded code from that website and paste it into 

the Text box. Click Insert. 

 

Fig. 4.36 (Ins e rt Vide o From  W e b Site  Dialog box) 

 4.9  INSERTING TABLES  

Tables are another tool you can use to display information in PowerPoint 2010. A table is 

a grid of cells arranged in rows and columns. Tables can be customized and are useful for 

various tasks such as presenting text information and numerical data. 
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To Insert Tables: 

 Select the slide that you want to add a table to. 

 On the Insert tab, in the Tables group, click Table. Do one of the following: 

 Click and move the pointer to select the number of rows and columns that you 

want, and then release the mouse button. 

 

OR 

 Click Insert Table.  
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 Enter a number in the Number of columns and Number of rows lists. 

 

Fig. 4.37 (Ins e rt Table  Dialog box) 

 Click OK. 

 4.10  INSERTING SYMBOLS 

In PowerPoint presentations, sometimes you need to insert the special symbols to your 

slides. 

To Insert Symbols: 

 In the Insert Tab, under the Symbols group, click on the Symbol command.  

 
Fig. 4.38 (Sym bol Com m and) 

 In the Symbol dialog box, select one of the special characters you want to insert in 

the presentation. 

 

Fig. 4.39  (Sym bol Dialog Box) 
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 Click on Insert button. 

 If you cannot find the character or special symbol you are looking for, you can 

change the Font Subset from the dropdown and look at a new set of characters. 

 

Fig. 4.40 (Sym bol Dialog Box: Ch anging Font Subs e t) 

 4.11  INSERTING HYPERLINKS 

A PowerPoint presentation can be more than simply advancing through your slides. In 

PowerPoint, you have the ability to link to a web page, e-mail address, file, slide in the same 

presentation, and a slide in a different presentation. You can do all of this using tools called 

Hyperlinks. 

A hyperlink is a connection from one slide to a web page, e-mail address, slide, or file. 

Text or objects such as pictures and shapes can be formatted as a hyperlink. 

To Insert a Hyperlink to a Web page: 

 Select the text or object that you want to use as a hyperlink. In this example, we will 

use text. 

 

 Select the Insert tab.  

 Click the Hyperlink command in the Links group. The Insert Hyperlink dialog box 

will appear.  
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 If you use text for the hyperlink, the Text to display field will appear active in the 

dialog box. The text you select on the slide will appear in this field. 

 

Fig. 4.41 (Ins e rt H ype rlink  Dialog box) 

 Click Existing File or Web page and enter the website address in the Address field.  

 

Fig. 4.42 (Ins e rt H ype rlink  Dialog box: Ente r w e bs ite  addre s s ) 
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 You can add a ScreenTip, which is a box of information that appears when you 

hover over hyperlink. 

To Insert a ScreenTip: 

 Click ScreenTip.  

 

Fig. 4.43 (Ins e rt H ype rlink  Dialog box: To Ins e rt Scre e n Tip) 

 The Set Hyperlink ScreenTip dialog box will appear.  

 Enter the tip text and click OK.  

 

Fig. 4.44 (Se t H ype rlink  Scre e nTip Dialog box) 

 Click OK in the Insert Hyperlink dialog box. 

 Click anywhere on the slide to deselect the text or object. 
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 4.12  SAVING A PRESENTATION  

One of the most basic tasks in PowerPoint is being able to save your work; this is 

probably the most important task as well.  

To Save a Presentation: 

 Click on the File tab to launch the Backstage view and select Save. Save As dialog 

box appears. 

 

Fig. 4.45 (Save  As  Dialog box) 

 In the Save As dialog box, type in the File name and click "Save". 

 4.13  OPENING A PRESENTATION  

There may be a situation when you open an existing presentation and edit it partially or 

completely. 

To Open an existing Presentation: 

 Click the File tab. This takes you to Backstage view.  

 Select Open. The Open dialog box appears. 
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Fig. 4.46 (Ope n Dialog box) 

 Select your desired presentation, and then click Open. 

 4.14  TRANSITION EFFECTS  

Transition effects or Transitions are the movements you see when one slide changes to 

another in slide show view. Transition effects are different from animation effects. The term 

animation in PowerPoint refers to the movements of text and objects on the slide, while 

transitions refer to the movement of the slide as it changes to another slide. 

To Apply Transition Effects: 

 Select the slide you wish to modify. 

 Click the Transitions tab.  

 Locate the Transition to This Slide group. By default, None is applied to each slide. 

 

Fig. 4.47 (Applying Trans ition Effe cts ) 

 Click the More drop-down arrow to display all the transition effects. 
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Fig. 4.48 (Trans ition Effe cts ) 

 Click a slide transition effect to apply it to the selected slide. 

Note: Click Apply To All command in the Timing group to apply the transition effect to 

all the slides in the presentation. 

4.14.1 Preview a Transition 

You can preview the transition for a selected slide at any time, using either of these two 

methods: 

(i) Click the Preview command on the Transitions tab. 

(ii) Click the star Play Animations icon. The icon appears on the Slides tab in the left 

pane beside any slide that includes a transition. 

4.14.2 Modifying Transition 

To Modify the Duration: 

 Select the slide that includes the transition you want to modify. 

 In the Duration field in the Timing group, enter the amount of time you want the 

transition to take. 

 

Fig. 4.49  (Trans ition Effe cts : Modify th e  Duration) 
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To Add Sound: 

 Select the slide that includes the transition you want to modify. 

 Click the Sound drop-down menu in the Timing group. 

 

Fig. 4.50 (Trans ition Effe cts : Adding Sound Effe cts ) 

 You will hear the sound and see a live preview of the transition as you hover over 

each sound. 

 Click a sound to apply it to the selected slide. 

To Remove a Transition: 

 Select the slide you want to modify. 

 Choose None from the gallery in the Transition to This Slide group. 

 

Fig. 4.51 (Trans ition Effe cts : Re m ove  a Trans ition) 

 Repeat this process for each slide you want to modify. 

Note: To remove transitions from all slides, select a slide that uses None, and then click 

the Apply to All command. 

 4.15  ANIMATION EFFECTS  

In PowerPoint you can animate text and objects such as clip art, shapes, and pictures on 

the slide. Animation or movement, on the slide can be used to draw the audience's 

attention to specific content or to make the slide easier to read. 
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To Apply Animation Effects:  

 Select the text or object on the slide you wish to animate. 

 Select the Animations tab. 

 In the Animation group, click the More drop-down arrow to view the available 

animations. 

 

Fig. 4.52 (Applying Anim ation Effe cts ) 

 Move your cursor over each option to see a live preview of the animation on the slide.  

 Select the desired animation effect. The object will now have a small number next to it 

to show that it has an animation. Also, in the Slide pane, the slide will now have a 

star symbol next to it. 

To Add Multiple Animations to an object: 

 Select the object. 

 Click the Animations tab. 

 In the Advanced Animation group, click the Add Animation command to view the 

available animations. 

 Select the desired animation effect. 

 

Fig. 4.53 (Add Anim ation Com m and) 
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 If the object has more than one effect, it will have a different number for each effect. 

The numbers indicate the order in which the effects will occur. 

To Copy Animations with the Animation Painter: 

Sometimes you may want to apply the same effects to more than one object. You can do 

this by copying the effects from one object to another using the Animation Painter. 

 Click the object that has the effects you want to copy. 

 From the Animations tab, click the Animation Painter command. 

 

Fig. 4.54 (Anim ation Painte r) 

 Click the object you want to copy the effects to. The effects will be applied to the 

object. 

To Preview Animations: 

Any animation effects you have applied will show up when you play the slide show. 

However, you can also quickly preview the animations for the current slide without 

viewing the slide show. 

 Navigate to the slide you want to preview. 

 From the Animations tab, click the Preview command under Preview group. The 

animations for the current slide will play. 

 

Fig. 4.55 (Pre vie w  Anim ations ) 

To Change Animation Effects: 

 Select the object that has the animation effect that you want to change. 
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 On the Animations tab, in the Animation group, click the More button , and then 

select the new animation that you want. 

To Remove Animation Effects: 

 On the Animations tab, in the Advanced Animation group, click Animation Pane. 

 

Fig. 4.56 (Anim ation Pane ) 

 In the Animation Pane, right-click the animation effect that you want to remove and 

then click Remove. 

 

Fig. 4.57 (Anim ation Pane : Re m ove  Anim ation) 

 4.16  SLIDE SHOW 

Once you have created a presentation and previewed it, set up a slide show. Take the 

necessary steps to make sure your slides are ready for a real audience. 

To Start a Slide Show: 

 Select the Slide Show tab. 

 Click the From Beginning command in the Start Slide Show group to start the slide 

show with the first slide. 
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Fig. 4.58 (Slide  Sh ow : From  th e  Be ginning) 

OR 

 Select Slide Show view button at the bottom of the window to start the slide show. 

 

Fig. 4.59  (Slide  Sh ow : Slide  Sh ow  Vie w  Button) 

You can also start the slide show from the slide you prefer by selecting the slide and 

clicking on From Current Slide from the Start Slide Show group. 

 4.17  PRINTING PRESENTATION SLIDES 

Sometimes it is necessary that you have to share your slides with your audience in 

printed format before you begin presenting them so they can take notes.  

To Print Slides: 

 Click the File tab to go to Backstage view. 

 

Fig. 4.60 (Printing Slide s ) 
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 Select Print. The Print pane appears, with the print settings on the left and the Print 

Preview on the right. 

 Decide how you want the slides to appear on the page. If you only want to print 

certain slides, you can type a range of slides. Otherwise, select Print All Slides. 

 Select the number of copies. 

 Select a printer from the drop-down list and click the Print button. 

 4.18  EXPORTING PRESENTATIONS AS PDF HANDOUTS AND     
 VIDEOS 

4.18.1 Exporting a PowerPoint presentation as a PDF Handout 

Exporting a PowerPoint presentation as a PDF handout is a great way to share your 

presentation with others who may not have PowerPoint installed on their computers. The 

PDF format will preserve the layout and formatting of your presentation, so it will look 

exactly the same as it does in PowerPoint. PDF handouts are also a good option for printing, 

as they will maintain the formatting and layout of your presentation. 

To Export a Presentation as a PDF handout: 

 Open the presentation you want to export as PDF handouts. 

 Click on the "File" tab in the Ribbon. 

 
Fig. 4.61 (Sava as  type : PDF) 
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 Select "Save As" from the menu. 

 Choose a location to save your file. 

 In the "Save as type" dropdown menu, select "PDF". 

 Click the "Options" button to customize the PDF settings. 

 In the "Publish Options" dialog box, choose "Handouts" from the "Publish what" 

dropdown menu. 

 

Fig. 4.62 (Publis h  options - Publis h  w h at: H andouts ) 

 Click "OK" to close the options. 

 Click "Save" to save your presentation as a PDF handout. 

4.18.2 Exporting a PowerPoint presentation as a Video 

Exporting a PowerPoint presentation as a video is a straightforward process that allows 

you to convert your slides into a self-playing video file. This can be useful for sharing your 

presentation with others who may not have PowerPoint installed or who prefer to watch a 

video instead of reading slides. 

To Export a Presentation as a Video: 

 Open the presentation you want to export as video. 

 Click on the "File" tab in the Ribbon. 

 Click "Export" or "Save & Send", and then click "Create a Video". 
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Fig. 4.63 (Export or Save  &  Se nd – Cre ate  a Vide o) 

 In the "Create a Video" dialog box, select the desired video quality from the Video 

quality drop-down list. 

 If you have recorded timings and narrations for your presentation, select the "Use 

Recorded Timings and Narrations" option. 

 In the "Seconds spent on each slide" box, type the desired time you want to spend on 

each slide. 

 

Fig. 4.64 (Cre ate  a Vide o dialog box) 

 Click "Create Video". 

 In the "Save As" dialog box, type a file name for your video and select a location to 

save it. 
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Fig. 4.65 (Save  As  dialog box) 

 Click "Save". 

 

Short Answer Questions 

Q1.  De fine  Pre s e ntation. 

Ans :  A pre s e ntation is  a good w ay to conve y pie ce s  of inform ation, us ually in th e  form  of an 
outline , to a large  audie nce . Ge ne rally, com pute riz e d pre s e ntations  are  appe aling to us e rs  
be caus e  th e s e  are  e as y to cre ate , e dit and ge ne rally s m all e nough  to fit onto a CD or a USB 
Drive . 

 A pre s e ntation is  any k ind of inte raction be tw e e n a s pe ak e r and  audie nce , but it us ually 
involve s  one  or m ore  of th e  follow ing vis ual aids : 

 LCD proje ctors , com pute r-bas e d s lide s , h andouts , and s pe ak e r note s . Pre s e ntations  cons is t 
of a num be r of individual page s  calle d "slides". Slide s  m ay contain te xt, graph ics , m ovie s , 
and oth e r obje cts , w h ich  m ay be  arrange d fre e ly. 

Q2.  W h at is  Micros oft Pow e rPoint? 

Ans :  Micros oft Pow e rPoint, us ually jus t calle d Pow e rPoint, is  a clos e d s ource  com m e rcial 
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pre s e ntation program  de ve lope d by Micros oft. It is  part of th e  Micros oft office  s uite , and runs  
on Micros oft w indow s  ope rating s ys te m . In th e  Micros oft office  s uite , Pow e rPoint is  th e  
pre s e ntation graph ics  s oftw are . It allow s  you to cre ate  dynam ic pre s e ntations  us ing its  e as y-
to-us e , pre de fine d layouts  and te m plate s . 

Q3. H ow  to cre ate  a good Pow e r Point Pre s e ntation?         

Ans :  W h e n cre ating a pow e r point pre s e ntation, don't us e  picture s  from  th e  ge ne ric clip art, ins te ad 
e xplore  for m ore  picture s  from  e ith e r th e  inte rne t, or from  a s naps h ot w ith  your cam e ra. Th is  
w ill de finite ly not bore  th e  audie nce  and w ill capture  th e  audie nce ' e ye s .  

 W h e n you are  s e arch ing for picture s , try to look  for picture s  th at are  re le vant to th e  
pre s e ntation’s  topic. For ins tance  if you are  pre s e nting a topic about s ale s , it w ould be  m ore  
re as onable  if you include  a picture  th at h as  to do w ith  m one y lik e  a dollar bill, coins , dollar 
s ign, e tc.  

Q4.  H ow  to ins e rt page  num be r in Pow e rPoint pre s e ntation?                 

                                  Or 

 H ow  to ins e rt s lide  num be r in a pre s e ntation?                        

Ans : To ins e rt page  num be r in Pow e rPoint pre s e ntation: 

1. On th e  Ins e rt tab, click  H e ade r &  Foote r. 

2. In th e  H e ade r and Foote r box, on th e  Slide  tab, s e le ct th e  Slide  num be r ch e ck  box, 
and th e n in th e  Starts  at box, type  th e  page  num be r th at you w ant to s tart w ith  on th e  firs t 
s lide . 

3. Click  Apply to All. 

Q5.  W h at is  Slide  Sorte r Vie w ?                              

                              Or 

 W h at is  th e  role  of Slide  Sorte r Vie w  in Pow e rPoint?             

Ans :  As  you are  w ork ing on your pre s e ntation, you m ay w ant to ch ange  th e  orde r of your s lide s . 
You can re arrange  s lide s  in Slide  Sorte r Vie w .  

 To Manipulate  Slide s  in Slide  Sorte r Vie w : 

 Click  on th e  Slide  Sorte r Vie w  button  in th e  righ t bottom  corne r of th e  page . 

 Click  th e  s lide  you w ant to m ove .  

 H old dow n th e  le ft m ous e  button and drag th e  s lide  to its  ne w  location. A pointe r w ith  a 
box appe ars  as  you drag th e  s lide .  

Q6.  W h at is  Trans ition in MS-Pow e rPoint?                    

Ans :  Trans ition or Trans itions  e ffe cts  are  th e  m ove m e nts  you s e e  w h e n one  s lide  ch ange s  to 
anoth e r in s lide  s h ow  vie w . Trans ition e ffe cts  are  diffe re nt from  anim ation e ffe cts . Th e  te rm  
anim ation in Pow e rPoint re fe rs  to th e  m ove m e nts  of te xt and obje cts  on th e  s lide , w h ile  
trans itions  re fe r to th e  m ove m e nt of th e  s lide  as  it ch ange s  to anoth e r s lide . 

Q7.  W h at is  Anim ation in Pow e rPoint?                                             

Ans : Anim ation re fe rs  to a graph ic e le m e nt th at dis plays  m ove m e nt. W h e n you apply s om e  vis ual 
e ffe cts  to th e  conte nt in your s lide  or to th e  e ntire  s lide  th e n th e  outcom e  is  k now n as  an 
anim ate d s lide . In th e  s im ple s t s e ns e , anim ation is  s om e th ing th at m ak e s  s lide  obje cts  m ove  
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on a s lide . Slide  obje cts  can be  anyth ing on a s lide . Th e s e  include  te xt, picture s , ch arts , 
Sm artArt graph ics , s h ape s , and e ve n m ovie  clips .  

Q8.  H ow  to add anim ations  in Pow e rPoint?                                              

Ans :      To Add Anim ation Effe cts :  

 Se le ct th e  te xt or obje ct on th e  s lide  you w is h  to anim ate . 

 Se le ct th e  Anim ations  tab. 

 In th e  Anim ation group, click  th e  More  drop-dow n arrow  to vie w  th e  available  anim ations . 

 Move  your curs or ove r e ach  option to s e e  a live  pre vie w  of th e  anim ation on th e  s lide .  

 Se le ct th e  de s ire d anim ation e ffe ct. Th e  obje ct w ill now  h ave  a s m all number ne xt to it to 
s h ow  th at it h as  an anim ation. Als o, in th e  Slide  pane , th e  s lide  w ill now  h ave  a star 

s ym bol ne xt to it. 

Long Answer Questions 

Q1.  W h at is  MS-Pow e rPoint? Explain its  various  fe ature s .                 

                                                  Or 

 Explain th e  various  fe ature s  of MS-Pow e rPoint 

Ans :  Re fe r s e ction 4.2 &  4.2.1 

Q2.  De fine  MS-Pow e rPoint. W h at are  th e  application are as  of Pow e rPoint?  

Ans : Micros oft Pow e rPoint (MS Pow e rPoint), us ually jus t calle d Pow e rPoint, is  a clos e d s ource  
com m e rcial pre s e ntation program  de ve lope d by Micros oft. It is  part of th e  Micros oft office  
s uite , and runs  on Micros oft W indow s  ope rating s ys te m . 

 In th e  Micros oft office  s uite , Pow e rPoint is  th e  pre s e ntation graph ics  s oftw are  us e d to de s ign 
dynam ic and e as y to us e  pre s e ntation. Today, Pow e rPoint pre s e ntations  in m any form s , 
s tyle s  and cus tom  layouts  are  us e d by w ork ing profe s s ionals , acade m ics , s tude nts , m e dical 
practitione rs  and oth e rs  to dis play data and inform ation in a vis ual m anne r. 

 Micros oft Pow e rPoint is  a profe s s ional pre s e ntation program  th at allow s  th e  us e r to cre ate  
"pre s e ntation s lide s " th at can be  dis playe d on th e  com pute r s cre e n or th rough  a proje ctor th at 
is  plugge d in to th e  com pute r. 

 As  a part of th e  Micros oft Office  Suite , Pow e rPoint h as  be com e  th e  w orld's  m os t w ide ly us e d 
pre s e ntation program  us e d for m ak ing vis ual aids  for pre s e ntations . Th e  prim ary us e rs  of th is  
s oftw are  are  s ale s  and bus ine s s  s taff, te ach e rs , and traine rs . Th is  s oftw are  is  re lative ly e as y 
to us e  and is  de s igne d to provide  a novice  us e r w ith  a profe s s ional pre s e ntation tool at a 
m inim al cos t. 

 Th e re  are  th re e  m ain functions  w ith in Pow e rPoint pre s e ntation s oftw are : creation, editing, 

and presentation. Th e  functionality provide d in th is  tool inte racts  s e am le s s ly w ith  all oth e r 
Micros oft Office  applications . Th is  give s  th e  us e r th e  ability to copy and pas te  te xt and 
im age s  from  oth e r docum e nts  and q uick ly incorporate s  th e m  into a pre s e ntation.  

 Application are as  of Pow e rPoint: 

 Som e  of th e  m ain application are as  of Pow e rPoint are : 

 Pre s e ntation s oftw are  is  w ide ly us e d by com panie s  w h ile  launch ing th e ir ne w  product. 
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 It is  als o us e d in dis tributing financial inform ation, th at m e ans  one  can e as ily dis play th e  
ove r all profit and los s  w ith  th e  h e lp of s lide s  to all th e  m anage m e nt 

 It als o h e lps  th e  com m unication ide a and dis cus s ing m ark e ting plans . As  w e  all k now  in 
today’s  w orld, com pute r is  us e d in e ach  and e ve ry place , s o a be tte r product ne e ds  be tte r 
adve rtis e m e nt. 

 Th e y are  us e d by te ach e rs  as  an aid in te ach ing 

 Th e y are  us e d by doctors  to advice  th e ir patie nts  about th e  caus e  and pre ve ntion of 
various  dis e as e s . 

 Th e y are  us e d for e ngine e rs  to de m ons trate  th e  ne e ds  and be ne fits  of particular proje cts . 

 Th e  lis t of us e rs  of pre s e ntation s oftw are  w ill go e ndle s s  as  it is  th e  e as ie s t s oftw are  th at a 
pe rs on can le arn and us e . 

Q3.  Dis cus s  th e  s te ps  for cre ating a pre s e ntation in MS-Pow e rPoint. 

Ans :  Re fe r Se ction 4.4. 4.4.1 &  4.4.2 

Q4.  W h at is  Multim e dia in Pow e rPoint? H ow  to add Audio and Vide o in Pow e rPoint 
pre s e ntation? 

Ans :  Re fe r Se ction 4.8, 4.8.1 &  4.8.2 

Q5.  H ow  to apply Anim ation e ffe cts  ove r diffe re nt obje cts  in Pow e rPoint pre s e ntation? 

Ans :  Re fe r Se ction 4.15 

Q6.  H ow  to e xport a Pow e rPoint pre s e ntation as  a PDF H andout and vide o? 

Ans :  Re fe r Se ction 4.18.1 &  4.18.2 
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